Jump to content
Not connected, Your IP: 34.239.147.7

Search the Community

Showing results for tags 'errors'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • DNS Lists
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I've used Air VPN for years with no problems but I've just changed ISP to TalkTalk in the UK and now I have major problems connecting or it will connect with no routing. I keep getting the following errors in logs: . 2022.06.17 12:04:07 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #6605 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:04:07 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #6606 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:04:08 - OpenVPN > AEAD Decrypt error: cipher final failed . 2022.06.17 12:04:08 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #10166 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:04:08 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #10167 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:04:08 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #10168 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:04:19 - Above log line repeated 291 times more . 2022.06.17 12:04:19 - OpenVPN > AEAD Decrypt error: cipher final failed . 2022.06.17 12:04:19 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #85653 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:04:19 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #85656 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:04:19 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #85657 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:05:22 - Above log line repeated 1037 times more . 2022.06.17 12:05:22 - OpenVPN > AEAD Decrypt error: cipher final failed . 2022.06.17 12:05:22 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #225061 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:05:22 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #225066 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2022.06.17 12:05:22 - OpenVPN > AEAD Decrypt error: bad packet ID (may be a replay): [ #225075 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings
  2. Hi, I have an issue with my home network. I have an ASUS RT-AC87U router. I use Expressvpn on the router with polcy routing. My Mac is connected straight to the WAN but I use AirVPN'd client Eddie. I have had no issues with either Expressvpn or AirVPN. Last night I spent serveral hours on my universities website doing work. At the end of the night I decided to just check everything was running ok with the VPN connections. I found no matter what I did (clear caches, delete cookies, check my dns settings, renew the lease etc) this problem persists. My iPhone uses the Expressvpn (openvpn in the router) and my mac uses the AirVPN client eddie. When I run the ipleak.net test I receive 100 DNS errors. I have not changed any settings in the router whatsoever. I've changed nothing. See the screenshots ... (Sweden is AirVPN, US is Expressvpn) Obviously the error is being caused within my router, which I have restarted and checked for a ASUS-WRT Merlin update).
×
×
  • Create New...