Jump to content
Not connected, Your IP: 3.238.98.39

Search the Community

Showing results for tags 'eddie-UI'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • DNS Lists
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 5 results

  1. Hey guys Long term user of AirVPN here. I love it, never EVER had any issues with it. I currently use on a media server that sits in the corner of a room. No monitor, etc. I use TeamViewer to connect to the machine (Peppermint Linux) and connect Eddie. When I activate the network lock, over TeamViewer, the connection stays up and I can click the "Connect to recommended server" no problem. However, when I'm finished, and I disconnect Eddie, the TeamViewer connection drops and I cannot use it to deactivate the network lock (clearly because the network lock has stopped TeamViewer from connecting) My questions are: Why doesn't activating the network lock block TeamViewer before connecting (although I'm not overly fussed about knowing why) Is there a way of telling the network lock to allow connections from the LAN? At least if TeamViewer dropped off, I could then perhaps SSH in from another machine and deactivate the network block, for instance Anyway, its a pure annoyance, and not really AirVPN's fault - its doing its job. I'd just like to know if there is a solution, currently I have to hard reset the server when it happens (I could turn on the monitor but more often than not, it doesn't receive a signal from the graphics card - dodgy GVX card I think) I'm using Eddie 2.19.7 Thanks in advance, uwu73
  2. Recently Qbittorrent has begun locking withing 60 seconds of startup when running Eddie. Even if no torrents are active, it locks up. I am running Fedora 34 and have tried a bunch of kernels and roll backs to no avail. I have downgraded openvpn and qbittorrent (both were updated recently). I even built qbittorrent from source to test. No luck. I have tried upgrading eddie ui to the 2.21 beta and downgrading to 2.16 and 2.18. (Still no positive result) I have tried using just the root user with no torrents, I have tried Fedora 35 beta with the same result. Frankly, I'm stumped. Are there other RPMs I could try downgrading or changing? Anyone else seeing something like this?
  3. Hi all, I have an odd problem, everything on my eddie-UI is tiny (see attached). I'm running arch-manjaro-xfce-18.0.2 I have tried increasing the font in eddies settings; it increased, but not in any significant way. Any help would be greatly appreciated, Thanks, Hubert.
  4. Running Manjaro 18.0, and it occurs both with the stable and beta.
  5. Is the password you use for the client the same as the password you use to login to airvpn.org? In the commandline I am passing the password as an argument but it is saying it's wrong. Well, technically it's a wrong login. I 2018.08.25 18:23:40 - Checking login ...F 2018.08.25 18:23:41 - Wrong login/password. I can't remember my settings since they are saved in the Windows client and I've never changed them.
×
×
  • Create New...