Jump to content
Not connected, Your IP: 52.90.49.108

Search the Community

Showing results for tags 'connection issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • DNS Lists
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 4 results

  1. Yesterday, i upgraded from Windows 10 1909 Home x64, to Windows 10 20H2 (Home) x64, and my VPN did work just fine before the upgrade i am having problems now since the upgrade to the new version of windows 10, where things are not working. I can login to AirVPN with my account (sometimes it gives me a "can't bootstrap error"?), and i can lock my network, AND I CAN connect to a AirVPN server ... but when using my browser after all of this, NO WEBPAGES come up once "connected" - why? Eddie says i am connected (i use the windows GUI for x64), and it shows data up and down, in kbits, but the real proof of it is not there (Firefox is not letting me get any webpage over the VPN connection). i tried uninstalling Eddie, AFTER the windows 10 upgrade, and then re-installing Eddie. SAME PROBLEM. Incidentally during or after the windows 10 upgrade, it removed my VirtualBox adapter .... and i wonder if that was part of the probem. I am not wanting help here with virtualbox adapters lol so no worry there, but i just wondered if that was related to the issue? i dont know if the windows upgrade also jimmied with the TAP v9 adapter which Eddie uses or not? i do not know what is going on and i really just wanna use my paid service and be a happy customer. Please help. Thanks.
  2. Hello, Every time I wake the computer from sleep it never connects, well it tries to connect but it fails and keeps trying over and over. I need to click "Cancel" and then click "Connect". I attached the log to see if you guys can help me figure out the issue. It happens on two different computers, so I think is either Windows issue or config issue. Regards . Eddie_20190503_195957.txt
  3. Hi, I was just using AirVPN this morning. I logged in today and I cannot connect to servers already. It's always stuck on "connecting to ...." So i tried to uninstall and installed again, still facing the same issue. Any help? Thanks I 2016.07.27 20:48:42 - AirVPN client version: 2.10.3 / x86, System: Windows, Name: Microsoft Windows NT 6.1.7601 Service Pack 1 / x64 . 2016.07.27 20:48:42 - Reading options from C:\Program Files (x86)\AirVPN\AirVPN.xml . 2016.07.27 20:48:42 - Profile options not found, using defaults. . 2016.07.27 20:48:42 - Data Path: C:\Program Files (x86)\AirVPN . 2016.07.27 20:48:42 - App Path: C:\Program Files (x86)\AirVPN . 2016.07.27 20:48:42 - Executable Path: C:\Program Files (x86)\AirVPN\AirVPN.exe . 2016.07.27 20:48:42 - Command line arguments (0): . 2016.07.27 20:48:42 - Operating System: Microsoft Windows NT 6.1.7601 Service Pack 1 . 2016.07.27 20:48:42 - Updating systems & servers data ... I 2016.07.27 20:48:42 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.1 I 2016.07.27 20:48:42 - OpenVPN - Version: OpenVPN 2.3.8 (C:\Program Files (x86)\AirVPN\openvpn.exe) I 2016.07.27 20:48:42 - SSH - Version: plink 0.63 (C:\Program Files (x86)\AirVPN\plink.exe) I 2016.07.27 20:48:42 - SSL - Version: stunnel 5.17 (C:\Program Files (x86)\AirVPN\stunnel.exe) ! 2016.07.27 20:48:42 - Ready . 2016.07.27 20:48:44 - Systems & servers data update completed I 2016.07.27 20:49:05 - Checking login ... ! 2016.07.27 20:49:06 - Logged in. I 2016.07.27 20:49:28 - Session starting. I 2016.07.27 20:49:28 - Checking authorization ... ! 2016.07.27 20:49:29 - Connecting to Homam (Canada, Vancouver) . 2016.07.27 20:49:29 - SSH > Looking up host "71.19.252.28" . 2016.07.27 20:49:29 - SSH > Connecting to 71.19.252.28 port 80
  4. I cant connect to anything via openvpn on linux terminal am i doing something wrong in the config generator. i have just paid to try it for a month and im not getting on very well. please help
×
×
  • Create New...