Jump to content
Not connected, Your IP: 54.172.234.236

Search the Community

Showing results for tags 'OpenVPN for Android'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors
    • Net Neutrality Monitor

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 7 results

  1. Hi I'm using a Samsung Galaxy S8+ running Android 8.0 and having issues with the VPN disconnecting after a few minutes (<1 hour) of not using the device. This happens with both OpenVPN for Android & the Eddie - OpenVPN GUI. I've tried uninstalling and reinstalling OpenVPN for Android as well as deleted the config files and redownloaded them, but still doing so. Power Saving mode is off & I've also tried switching to other modes (Game/Entertainment/High performance). Does anyone know why/how to fix this? Apologies if this has already been discussed in another post/thread, I had a look but couldn't find anything, happy to use such a thread if you can point me to it. Thank you.
  2. On my Android phone (Nexus 6P), I'm trying to set up a connection using OpenVPN for Android to a couple of AirVPN servers. When I try connecting to Merope (Los Angeles), the process gets stuck for a while at "Waiting for Server Reply" and then the logs show two errors: "TLS Error: TLS Key negotiation failed to occur within 60 seconds (check you network connectivity)" "TLS Error: TLS handshake failed" and the process repeats. If I try connecting to Alkes (Los Angeles), it connects correctly (unfortunately, it times out after a few minutes with an "inactivity timeout" message and then reconnects, but that's a different problem I haven't tried troubleshooting yet). For Alkes, I'm using UDP port 443 with resolved hosts in the single .ovpn file I downloaded from the Config Generator (I selected Android as the OS). For Merope, I've tried that same configuration and also tried using UDP port 53, telling the Config Generator to leave hosts unresolved, and choosing Linux as the OS. It makes no difference. I can't connect to Merope with OpenVPN for Android on my phone. I've checked that Merope is up and I'm currently connected to it without problem on my pfSense box at home. I've been connecting to my OpenVPN server on that pfSense box (which connects as a client to Merope) without problem using OpenVPN for Android for 9 months now), so I just can't understand how I'm messing up this much simpler configuration. Anyone have any suggestions?
  3. I'm running into some difficulties setting up Air VPN on my Android 6 phone. Following the directions detailed here https://airvpn.org/topic/11476-using-airvpn-with-openvpn-for-android/ I installed OpenVPN for Android, and created a config file from the Air VPN config generator, on Chrome. I created both UDP and TCP versions of the .ovpn files. However, when I opened OpenVPN for Android and attempted to import a VPN profile, the ovpn files in my downloads folder were grayed out. Also, it's been suggested that I append my logfiles, but I'm not sure how this is done. Anyone have any suggestions? I'd be grateful for any help anyone can give
  4. Hi AirVPN, using a trial and have a few questions. ​ ​ On Android. 6.0 phone . 1. Is there an android app planned? Only real drawback to AirVPN as its without the network lock feature. (and get more customers with an android app!) ​ 2. OpenVPN is often disconnecting, sometimes waits to reconnect and will also just disconnect. (unlimited retrys is on) Should persistent tun be ticked or not? i carry on browsing not knowing the key lock has gone. ​ 3. Time difference between location and device is noticed in some tests, can it be stopped? ​ And how secure is using a VPN with google play services (cant disable)? ​ ​Router 4. is it possible to set up the router to connect to a choice of the real ip or an AirVPN set ip from the wireless connection setting menu? ​ ​Thanks for reading
  5. My phone is connected to AirVPN via OpenVPN for Android. Most websites are fooled by the VPN, but when I ask google directly (OK Google), it shows my actual IP address. I do not have this issue on my PC. What can I do about this? Thanks in advance.
  6. Hi, I am having trouble getting AirVPN running on: - Samsung Galaxy S5 (SM-G900F) - Android 6.0.1 - rooted using OpenVPN for Android by Arne Schwabe. I have created a .ovpn file using Chrome Android (creating such a file in Firefox Android also gives this problem) and followed the instructions here: https://airvpn.org/topic/11476-using-airvpn-with-openvpn-for-android/ When I try to start the newly made profile in OpenVPN for Android, I can see a dialog appearing for a split second, before seeing it disappear. Log: VPN API permission dialog cancelled My question is: How can I remedy this issue and connect to AirVPN on my Android device? Thanks in advance, Arceon
  7. Hi all, I recently went from 1Mbps service to using my cricket wireless via usb tethering which is 8Mbps (not fast but best i can get where i am). I want to use AirVPN to hide the fact that I am tethering since on the "unlimited" plan they don't let you tether (I am not rooted but am using Foxfi to bypass this). my problem is that I have downloaded OpenVPN for android and installed it on my phone while following the instructions on this site, but have no knowledge of how to port forward anything, the few instructions I have tried to follow as well as multiple google searches have produced nothing but aggravation, I'm sure it's something very simple that I'm not doing or configuring correctly. Any kind of assistance with this would be greatly appreciated. Thanks.
×
×
  • Create New...