Jump to content
Not connected, Your IP: 3.91.106.223

Search the Community

Showing results for tags '18.04'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 2 results

  1. Hello, I've tried AirVPN now on my desktop and am very pleased with the experience so i wanted to pursue my main goal with AirVPN: My ISP uses CGNAT so i have no public IPV4 adress. My plan was to setup a Ubuntu Server VM that acts as a gateway to AirVPN for my plex server (which currently isn't available outside of my network thanks to CGNAT). I've read elsewhere that i needed to tunnel the IPV4 application (plex) to IPV6 using the program 6tunnel. My first step was to install openvpn and launch the TCP.ovpn file, SSH is telling me: "Initialization Sequence Completed", now I'm stuck at connecting to the gateway (and maybe configuring it as one?) and tunneling the IPV4 traffic of the VPN and Plex to IPV6. I've also just discovered the advanced mode of the config file generator and am a bit overwhelmed. Should I use "IPV4&IPV6 (connect with IPV6) and which ports? I think my current config files where normal IPV4 so that's probably why it only worked on my desktop with eddie. Your help is greatly appreciated and thanks in advance.
  2. Trying to install it using the .deb package gives dependencies error. Using the portable version asks for "gksu" package. But afaik gksu has been removed from Ubuntu 18.04. Anyone who has got it to run?
×
×
  • Create New...