Jump to content
Not connected, Your IP: 54.198.139.112

Search the Community

Showing results for tags 'Eddie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • DNS Lists
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 263 results

  1. Hi all, I encountered a rather annoying bug. I wrote a shell script that I want to execute every time the VPN tunnel is up. My test script (which does nothing more than echoing text to a test text file) works fine when I set it up under Advanced -> Events -> App Start, App End, Session Start, Session End, VPN Pre, VPN Down but not VPN Up! When I choose to run a script on VPN Up (tested with and without waiting for the script to end) the following happens: Latency tests Checking authorization Restart in 3 seconds Connecting to server Checking route (request timed out) And this goes on and on, the VPN never actually connects. I assume there is a little bug in the VPN Up event. Hopefully this can be fixed in the next version. Best regards
  2. Hi all, I have the Linux AirVPN Eddie Client 2.8.8 running on Lubuntu. When I try to "Save As" the log files from the GUI it defaults to a "Desktop" directory. As you can see on the attached screenshot, I saved a log file called AirVPN_log.txt. However, it seems that this is not really my desktop. The saved file doesn't show up on my desktop and other files that are on my desktop don't show up in the "Save As" Desktop folder... From the "Save As" dialog I can not navigate to any folder that is familiar to me. There is also no way to open, delete or move files already saved (like the AirVPN_log.txt file). My question is: where does AirVPN save these log files? I can not find the AirVPN_log.txt anywhere on my system, still the Eddie Client seems to have saved it somewhere. Thanks in advance
  3. I am using KeePass to encrypt my passwords. Eddie is the first application which is incompatbile with keepass. Auto Type is not possible.... Is this done by purpose or would it be possible to "fix" it?
  4. Eddie 2.7 and 2.8; Linux Mint 17.1: From /user/bin, I invoked ./airvpn, which produced the following output: Unhandled Exception: System.UnauthorizedAccessException: Access to the path "/home/*/.airvpn/logs/airvpn_2015-01-07.log" is denied. I fixed the problem by taking ownership of the logs directory (chown) and removing the logs. Quick fix, but could be troublesome for a novice user. Thanks for the service! All the best
  5. So I have the AirVPN client on Ubuntu. I've been reading the posts on the forums but no post about leaks and AirVPN client by itself. Is this good enough to prevent leaks on linux or do I need to follow those other guides to prevent leaks? Does the AirVPN client modify IPTABLES? Is that still necessary?
  6. Hi everyone A friend of mine that is also a AirVPN user and in China at the moment cannot connect. There are two problems: - He cannot select SSL Tunnel in the Protocols (is deactivated, grey) --> he uses ssh port 80 at the moment - When he tries to connect to a server, he get the error "OpenVPN not found" He's on OS X Yosemite and uses the latest Eddie version. This is his log: thx for your help.
  7. Arch x86_64 Linux 3.17 LXDE Openbox Xorg Running the Eddie client results in a graphical error. The window frame and embedded text are fine but user fields are ~1px-3px. This makes it difficult to read any menu, log or text input (such as log in and password.) Not sure if it is just me but it is definitely just this software on my machine. Not sure if anyone else has had this issue but I thought I would post a thread for feedback. Thanks
  8. Hi, Yesterday i subscribed for a 3 day AIRVPN plan. I installed "openvpn-install-2.3.4-I002-x86_64.exe" and generated config files with USA and UK servers having ports TCP 443 alone. Everytime i try connecting it gives a TLS handshake error. My PC is connected to our organisation's firewall, Fortiguard which filters our Internet connection. It has only port 80(TCP) and 443(TCP) opened [ checked it through Nmap tool ]. All other ports are closed. OS- windows 7 64 bit. Here is my log, Fri Oct 03 13:13:10 2014 Warning: cannot open --log file: C:\Program Files\OpenVPN\log\AirVPN_United-States_TCP-443.log: Access is denied. (errno=5) Fri Oct 03 13:13:10 2014 OpenVPN 2.3.4 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [PKCS11] [iPv6] built on Jun 5 2014 Fri Oct 03 13:13:10 2014 library versions: OpenSSL 1.0.1h 5 Jun 2014, LZO 2.05 Fri Oct 03 13:13:10 2014 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25343 Fri Oct 03 13:13:10 2014 Need hold release from management interface, waiting... Fri Oct 03 13:13:10 2014 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25343 Fri Oct 03 13:13:10 2014 MANAGEMENT: CMD 'state on' Fri Oct 03 13:13:10 2014 MANAGEMENT: CMD 'log all on' Fri Oct 03 13:13:10 2014 MANAGEMENT: CMD 'hold off' Fri Oct 03 13:13:10 2014 MANAGEMENT: CMD 'hold release' Fri Oct 03 13:13:10 2014 Control Channel Authentication: tls-auth using INLINE static key file Fri Oct 03 13:13:10 2014 Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication Fri Oct 03 13:13:10 2014 Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication Fri Oct 03 13:13:10 2014 Socket Buffers: R=[8192->8192] S=[8192->8192] Fri Oct 03 13:13:10 2014 MANAGEMENT: >STATE:1412322190,RESOLVE,,, Fri Oct 03 13:13:11 2014 Attempting to establish TCP connection with [AF_INET]149.255.33.154:443 Fri Oct 03 13:13:11 2014 MANAGEMENT: >STATE:1412322191,TCP_CONNECT,,, Fri Oct 03 13:13:11 2014 TCP connection established with [AF_INET]149.255.33.154:443 Fri Oct 03 13:13:11 2014 TCPv4_CLIENT link local: [undef] Fri Oct 03 13:13:11 2014 TCPv4_CLIENT link remote: [AF_INET]149.255.33.154:443 Fri Oct 03 13:13:11 2014 MANAGEMENT: >STATE:1412322191,WAIT,,, Fri Oct 03 13:14:11 2014 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity) Fri Oct 03 13:14:11 2014 TLS Error: TLS handshake failed Fri Oct 03 13:14:11 2014 Fatal TLS error (check_tls_errors_co), restarting Fri Oct 03 13:14:11 2014 SIGUSR1[soft,tls-error] received, process restarting Fri Oct 03 13:14:11 2014 MANAGEMENT: >STATE:1412322251,RECONNECTING,tls-error,, Fri Oct 03 13:14:11 2014 Restart pause, 5 second(s) Fri Oct 03 13:14:16 2014 Socket Buffers: R=[8192->8192] S=[8192->8192] Fri Oct 03 13:14:16 2014 MANAGEMENT: >STATE:1412322256,RESOLVE,,, Fri Oct 03 13:14:16 2014 Attempting to establish TCP connection with [AF_INET]149.255.33.154:443 Fri Oct 03 13:14:16 2014 MANAGEMENT: >STATE:1412322256,TCP_CONNECT,,, Fri Oct 03 13:14:16 2014 TCP connection established with [AF_INET]149.255.33.154:443 Fri Oct 03 13:14:16 2014 TCPv4_CLIENT link local: [undef] Fri Oct 03 13:14:16 2014 TCPv4_CLIENT link remote: [AF_INET]149.255.33.154:443 Fri Oct 03 13:14:16 2014 MANAGEMENT: >STATE:1412322256,WAIT,,, and this repeats.. What i found out is, i opened Ultrasurf Proxy [which is the only proxy software that works bypassing Fortiguard in my organisation] and connected to its proxy and then tried connecting AirVPN and voila, it got connected without an problem to an USA server. After i disconnected Ultrasurf, AirVPN couldn't connect back. !!! I also installed Eddie 2.6 and tried connecting with "protocol TCP 443" selected from preferences, but couldn't connect. I even tried SSL 443 but couldn't connect here is my log, Sat Oct 04 13:04:27 2014 OpenVPN 2.3.4 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [PKCS11] [iPv6] built on Jun 5 2014 Sat Oct 04 13:04:27 2014 library versions: OpenSSL 1.0.1h 5 Jun 2014, LZO 2.05 Enter Management Password: Sat Oct 04 13:04:27 2014 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25340 Sat Oct 04 13:04:27 2014 Need hold release from management interface, waiting... Sat Oct 04 13:04:28 2014 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25340 Sat Oct 04 13:04:28 2014 MANAGEMENT: CMD 'state on' Sat Oct 04 13:04:28 2014 MANAGEMENT: CMD 'log all on' Sat Oct 04 13:04:28 2014 MANAGEMENT: CMD 'hold off' Sat Oct 04 13:04:28 2014 MANAGEMENT: CMD 'hold release' Sat Oct 04 13:04:28 2014 MANAGEMENT: CMD 'proxy NONE ' Sat Oct 04 13:04:29 2014 Control Channel Authentication: tls-auth using INLINE static key file Sat Oct 04 13:04:29 2014 Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication Sat Oct 04 13:04:29 2014 Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication Sat Oct 04 13:04:29 2014 Socket Buffers: R=[8192->8192] S=[8192->8192] Sat Oct 04 13:04:29 2014 Attempting to establish TCP connection with [AF_INET]127.0.0.1:1413 Sat Oct 04 13:04:29 2014 MANAGEMENT: >STATE:1412408069,TCP_CONNECT,,, Sat Oct 04 13:04:30 2014 TCP: connect to [AF_INET]127.0.0.1:1413 failed, will try again in 5 seconds: Connection refused (WSAECONNREFUSED) Sat Oct 04 13:04:30 2014 SIGUSR1[soft,init_instance] received, process restarting Sat Oct 04 13:04:30 2014 MANAGEMENT: >STATE:1412408070,RECONNECTING,init_instance,, Sat Oct 04 13:04:30 2014 Restart pause, 5 second(s) Sat Oct 04 13:04:35 2014 MANAGEMENT: CMD 'proxy NONE ' Sat Oct 04 13:04:36 2014 Socket Buffers: R=[8192->8192] S=[8192->8192] Sat Oct 04 13:04:36 2014 Attempting to establish TCP connection with [AF_INET]127.0.0.1:1413 Sat Oct 04 13:04:36 2014 MANAGEMENT: >STATE:1412408076,TCP_CONNECT,,, Sat Oct 04 13:04:37 2014 TCP: connect to [AF_INET]127.0.0.1:1413 failed, will try again in 5 seconds: Connection refused (WSAECONNREFUSED) Sat Oct 04 13:04:37 2014 SIGUSR1[soft,init_instance] received, process restarting Sat Oct 04 13:04:37 2014 MANAGEMENT: >STATE:1412408077,RECONNECTING,init_instance,, Sat Oct 04 13:04:37 2014 Restart pause, 5 second(s) I did raise a support ticket and their reply was, There is no communication between your node and the VPN servers. You are maybe behind a proxy. If so, OpenVPN can connect over a proxy. You need to know proxy type, proxy listening port and IP address (or reachable host name), authentication type (if any), authentication credentials (if any). Then you can generate a configuration file with such parameters (tick "Advanced Mode" in the Configuration Generator and fill in the proxy parameters). If you think you are not behind a proxy, try a connection of OpenVPN over SSL. In our client Eddie you can quickly test OpenVPN over SSL by clicking "AirVPN" button, selecting "Preferences", clicking "Protocols" tab, selecting "SSL Tunnel - Port 443" and clicking "Save". Eddie supports OpenVPN connections over a proxy as well (they can be configured in the "Proxy" tab). Kind regards AirVPN Support Team But i would like to point out that, i could communicate with AirVPN servers when using Ultrasurf and my internet connection dowsn't go through a proxy. Kindly can anyone help me out.
  9. I read in the how to section that there is a security flaw in Debian's current implementation of OpenVPN Network Manager where it doesn't check the server's certificate. From what I've tried, I really like Debian, so this is a shame. However, I recently found out about Debian Testing and Debian Sid. Is the flaw fixed in these releases? I ask because I've not found Eddie to be very good in Debian for a number of reasons: it needs to be a window rather than something accessed from the taskbar; my DNS leaks; the built-in fix for DNS leaks makes it unable to connect; it frequently crashes when I try to exit; the speeds aren't anywhere near as good as when run through network manager. So this is not a good solution to the problem. I find running plain OpenVPN is too technical. Suggestions?
  10. I've been using the Eddie client for a while now but I can not get it to work over ssh or ssl. I keeps disconnecting and reconnect repeating a cycle that creates a bunch of processes. 6/11/2014 - 9:55 PM AirVPN client version: 2.1, System: Linux, Architecture: x64 6/11/2014 - 9:55 PM Reading options from /home/klepto/AIR/AirVPN.xml 6/11/2014 - 9:55 PM Data Path: /home/klepto/AIR 6/11/2014 - 9:55 PM App Path: /home/klepto/AIR 6/11/2014 - 9:55 PM Executable Path: /home/klepto/AIR/airvpn 6/11/2014 - 9:55 PM Command line arguments: 6/11/2014 - 9:55 PM Operating System: Unix 3.14.6.1 - Linux LUNASYLUM 3.14.6-1-ARCH #1 SMP PREEMPT Sun Jun 8 10:08:38 CEST 2014 x86_64 GNU/Linux 6/11/2014 - 9:55 PM OpenVPN Driver - Found 6/11/2014 - 9:55 PM OpenVPN - Version: OpenVPN 2.3.3 (/home/klepto/AIR/openvpn) 6/11/2014 - 9:55 PM SSH - Version: OpenSSH_6.6.1p1, OpenSSL 1.0.1h 5 Jun 2014 (/usr/bin/ssh) 6/11/2014 - 9:55 PM SSL - Version: stunnel 5.01 (/home/klepto/AIR/stunnel) 6/11/2014 - 9:55 PM IPV6: Available 6/11/2014 - 9:55 PM Session starting. 6/11/2014 - 9:55 PM Checking environment 6/11/2014 - 9:55 PM Waiting for latency tests 6/11/2014 - 9:55 PM Checking authorization 6/11/2014 - 9:55 PM Connecting to Pavonis (us) 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:35 LOG5[26060]: stunnel 5.01 on x86_64-unknown-linux-gnu platform 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:35 LOG5[26060]: Compiled/running with OpenSSL 1.0.1g 7 Apr 2014 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:35 LOG5[26060]: Threading:PTHREAD Sockets:POLL,IPv6 SSL:ENGINE,OCSP 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:35 LOG5[26060]: Reading configuration from file /home/klepto/AIR/a6a54b9427fd348ef37fea2ec7f05b91b6ba82fec6e24e851b036484588e613f.tmp.ssl 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:35 LOG6[26060]: Initializing service [openvpn] 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:35 LOG5[26060]: Configuration successful 6/11/2014 - 9:55 PM OpenVPN > OpenVPN 2.3.3 x86_64-unknown-linux-gnu [sSL (OpenSSL)] [LZO] [EPOLL] [MH] [iPv6] built on Apr 14 2014 6/11/2014 - 9:55 PM OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 6/11/2014 - 9:55 PM OpenVPN > Control Channel Authentication: tls-auth using INLINE static key file 6/11/2014 - 9:55 PM OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication 6/11/2014 - 9:55 PM OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication /* Removed IP info */ 6/11/2014 - 9:55 PM OpenVPN > Validating certificate key usage 6/11/2014 - 9:55 PM OpenVPN > ++ Certificate has key usage 00a0, expects 00a0 6/11/2014 - 9:55 PM OpenVPN > VERIFY KU OK 6/11/2014 - 9:55 PM OpenVPN > Validating certificate extended key usage 6/11/2014 - 9:55 PM OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication 6/11/2014 - 9:55 PM OpenVPN > VERIFY EKU OK 6/11/2014 - 9:55 PM OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org 6/11/2014 - 9:55 PM OpenVPN > Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key 6/11/2014 - 9:55 PM OpenVPN > Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication 6/11/2014 - 9:55 PM OpenVPN > Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key 6/11/2014 - 9:55 PM OpenVPN > Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication 6/11/2014 - 9:55 PM OpenVPN > Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 4096 bit RSA 6/11/2014 - 9:55 PM OpenVPN > [server] Peer Connection Initiated with [AF_INET]127.0.0.1:53314 6/11/2014 - 9:55 PM OpenVPN > SENT CONTROL [server]: 'PUSH_REQUEST' (status=1) 6/11/2014 - 9:55 PM OpenVPN > OPTIONS IMPORT: timers and/or timeouts modified 6/11/2014 - 9:55 PM OpenVPN > OPTIONS IMPORT: LZO parms modified 6/11/2014 - 9:55 PM OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified 6/11/2014 - 9:55 PM OpenVPN > OPTIONS IMPORT: route options modified 6/11/2014 - 9:55 PM OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified 6/11/2014 - 9:55 PM Flushing DNS 6/11/2014 - 9:55 PM Checking route 6/11/2014 - 9:55 PM Connected. 6/11/2014 - 9:55 PM OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100 6/11/2014 - 9:55 PM OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info 6/11/2014 - 9:55 PM Disconnecting 6/11/2014 - 9:55 PM Management - Send 'signal SIGTERM' 6/11/2014 - 9:55 PM OpenVPN > MANAGEMENT: CMD 'signal SIGTERM' 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:42 LOG6[26063]: Read socket closed (readsocket) 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:42 LOG6[26063]: SSL_shutdown successfully sent close_notify alert 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:42 LOG3[26063]: transfer: s_poll_wait: TIMEOUTclose exceeded: closing 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:42 LOG5[26063]: Connection closed: 12137 byte(s) sent to SSL, 15169 byte(s) sent to socket 6/11/2014 - 9:55 PM Connecting to Pavonis (us) 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:46 LOG5[26081]: stunnel 5.01 on x86_64-unknown-linux-gnu platform 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:46 LOG5[26081]: Compiled/running with OpenSSL 1.0.1g 7 Apr 2014 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:46 LOG5[26081]: Threading:PTHREAD Sockets:POLL,IPv6 SSL:ENGINE,OCSP 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:46 LOG5[26081]: Reading configuration from file /home/klepto/AIR/232ecf01d2847609b6f741c518067d5a8012298972f180adcaed1ec52264c4dc.tmp.ssl 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:46 LOG6[26081]: Initializing service [openvpn] 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:46 LOG5[26081]: Configuration successful 6/11/2014 - 9:55 PM OpenVPN > OpenVPN 2.3.3 x86_64-unknown-linux-gnu [sSL (OpenSSL)] [LZO] [EPOLL] [MH] [iPv6] built on Apr 14 2014 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:46 LOG6[26084]: Negotiated TLSv1/SSLv3 ciphersuite: ECDHE-RSA-AES256-SHA (256-bit encryption) 6/11/2014 - 9:55 PM OpenVPN > Socket Buffers: R=[87380->131072] S=[16384->131072] 6/11/2014 - 9:55 PM SSL > 2014.06.11 21:55:46 LOG6[26084]: Compression: null, expansion: null 6/11/2014 - 9:55 PM OpenVPN > Attempting to establish TCP connection with [AF_INET]127.0.0.1:34604 [nonblock] 6/11/2014 - 9:55 PM OpenVPN > TCP connection established with [AF_INET]127.0.0.1:34604 6/11/2014 - 9:55 PM OpenVPN > TCPv4_CLIENT link local: [undef] 6/11/2014 - 9:55 PM OpenVPN > TCPv4_CLIENT link remote: [AF_INET]127.0.0.1:34604 6/11/2014 - 9:55 PM OpenVPN > TLS: Initial packet from [AF_INET]127.0.0.1:34604, sid=0eb09504 ef87f7e3 6/11/2014 - 9:55 PM OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org 6/11/2014 - 9:55 PM OpenVPN > Validating certificate key usage 6/11/2014 - 9:55 PM OpenVPN > ++ Certificate has key usage 00a0, expects 00a0 6/11/2014 - 9:55 PM OpenVPN > VERIFY KU OK 6/11/2014 - 9:55 PM OpenVPN > Validating certificate extended key usage 6/11/2014 - 9:55 PM OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication 6/11/2014 - 9:55 PM OpenVPN > VERIFY EKU OK 6/11/2014 - 9:55 PM OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
  11. Hiya Just started using your service and I much say it rocks so far! Started to use the new beta client (Eddie) and saw something and just wanna know why that's happening. When you connect to a VPN and download stuff you'll see that on the site, but when you disconnect it's gone. But i've noticed that with the new client when you connect to a new VPN and you take a look at the stats you'll see VPN total download and upload and it it's the same number as what was on the site (before it got delete). It doesn't matter to which one you connect it keeps a record of the overal download size (and upload) where are these records saved on the pc in use? or on your systems? Thanks for clearing this up. PS I know its stored some where local but dont have a clue where to find it
  12. Hi, I am using Eddie 64bit on Windows 7. Under preferences in General > Microsoft Windows Only, I have enabled `Start with Windows` and `Minimize in tray icon`. When I reboot the system, Eddie doesn't start on its own. It's not visible in Task Manager nor in the system tray. If I manually start Eddie, it appears in Task Manager as well as the system tray. Regards, Amith
  13. Hello! We're very glad to inform you that the new AirVPN client (codename Eddie) is ready for the beta-testing phase. Introduction: https://airvpn.org/software/ FAQs: https://airvpn.org/forum/34-client-software/ Windows versions: https://airvpn.org/windows_ex Linux versions: https://airvpn.org/linux_ex A native Mac OS X version is still under development. We hope to release an OS X prototype in this month (May 2014). All the documentation is available on this page: https://airvpn.org/software Unlike some of our competitors that ask for customers' trust not only on networking, but also when installing closed-source software with full-access to users' machines, we release our client as free and open source under GPL3. Source code available on GitHub: https://github.com/AirVPN/airvpn-client Notes: Some advanced options are still disabled by default. As far as it concerns new features, we want to be sure that Eddie works at least like the current client. Soon, based also on community feedback, we will release a new version with some advanced options enabled by default.Please report exactly what version you installed (operating system, 32 or 64 bit, and file format) if/when you report an issue.Network Leak Protection Locking feature will be available in a next beta version, probably the next week. Screenshots: Enjoy! Kind regards
×
×
  • Create New...