Jump to content
Not connected, Your IP: 34.204.194.190
Sign in to follow this  
hammerman

Help with pfsense DNS settings.

Recommended Posts

help !!

i've set up pfsense to work with airvpn.

my ip address shows as the desired location and it makes me think everything is set up correctly.

but . . . when i do a dns test it shows my true ip address from the internet company.

also, when i log on to this web site it indicates "not connected" and shows the same ip address.

 

i have tried various combinations for the dns settings of general setup.

for the dns server i have 10.0.5.1 and 10.0.4.1.

i've tried various combinations of the "allow dns server list" box and the "do not use the dns forwarder" box.

 

what am i missing?

what settings do i need to mask my ip address with no dns leaks???

 

this noob appreciates any assistance.

Share this post


Link to post

i have tried various combinations for the dns settings of general setup.

for the dns server i have 10.0.5.1 and 10.0.4.1.

 

Hello!

 

Please note that the VPN DNS servers IP addresses are wrong, the correct ones are:

 

10.4.0.1

10.5.0.1

 

Kind regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...