Jump to content
Not connected, Your IP: 3.81.28.94
Sign in to follow this  
GoXRUTD7k8FfZp5jmvNK4uE6

ANSWERED [SOLVED] Port Forwarding Bug: Hitting Enter to Add a Port Removes a Port

Recommended Posts

When attempting to add a port, typing in the port number followed by the Enter key does not function correctly (submit the port to be added) but in fact deletes a previous port that has been forwarded (the first/lowest port).
 
This could possibly be a side effect of the recent bugfix.

 

 

Also, I'm now getting "Port X already assigned to you." when trying to add a port back even though it's not shown. "You are using 3 of 20 ports available." I see 3, but it's reporting the 4th one is still assigned. Could be temporary.

 

EDIT: Now showing 4 of 20 and the port has been added back however the main issue of the topic still persists.

Edited ... by GoXRUTD7k8FfZp5jmvNK4uE6

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...