Jump to content
Not connected, Your IP: 44.210.77.73
Sceptrum

ANSWERED Acces denied when trying to connect

Recommended Posts

I'm getting an IService> OpenThreadToken Acces Denied message in the OpenVPN client, when I try to connect. What is the issue? Am I banned? As far as I'm concerned, I haven't violated any known terms.

Share this post


Link to post
3 hours ago, Sceptrum said:

What is the issue? Am I banned?


Hello!

Just for a definitive confirmation, your account is not banned and has no limitations whatsoever. It must be a local problem. In the following thread, two users with this problem found out that it was caused by BitDefender:
https://forums.openvpn.net/viewtopic.php?p=120189

Can you check, if you run BitDefender?

Kind regards
 

Share this post


Link to post

Yes, I use that one. I'm gonna report this to them, I presume this is an issue on their end. Thanks for the quick response, I swear I was trying to google it, but probably I missed it somehow.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...