Jump to content
Not connected, Your IP: 3.236.253.192
alaroia

MacOS Eddie newest version issues

Recommended Posts

Hi Legends,

I've got an odd issue happening...eddie will work initially, and then if I go to close it, it hangs.  I have to force quit it, and when I do and restart, it hangs at session starting. 

Any ideas??

Share this post


Link to post

Describe the hanging.


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post
5 hours ago, OpenSourcerer said:

Describe the hanging.

Eddie says session starting and doesn't proceed, other times, it will stay at checking environment, other times it will just stay at checking login, it just hangs.  I have to reboot my mac and it will work fine. Thank you for all your assistance :). I've tried to reinstall it several times with the same result

Share this post


Link to post

That sounds unexpected. Please open a ticket with support, could be a thing for the developers.


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...