Jump to content
Not connected, Your IP: 3.236.110.106
BRL2019

Eddie disconnected, no internet

Recommended Posts

Hello, wondering if anyone has encountered this problem and has a fix:
All of a sudden, my internet only works when Eddie is connected to a server.  I restarted my computer and confirmed that when my VPN is connected, I have internet access.  This seems to have been spontaneous.  Any idea a) what could have caused this, and b) how to fix it?

Share this post


Link to post

It's not internet that's missing, it's probably just the DNS servers not being resetted, suggesting quite an ancient bug of Eddie. Try upgrading Eddie first.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Thanks, I tried this and did upgrade to the most recent OSX pre-Catalina version.  In fact, I downloaded the new version and then deleted the old version.  I am still not getting internet traffic unless connected via VPN.  Other ideas?

Share this post


Link to post
20 minutes ago, OpenSourcerer said:

Won't do. Reedit the post, detailing what you did.

Okay, done.  Any further advice?

Share this post


Link to post

Ooh, it was not a solution? I thought it was, that's why I wrote to reedit the post. Sorry, then. :)
Connect, then in Logs tab click the lifebelt icon and paste/upload the output here.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...