Jump to content
Not connected, Your IP:
Sign in to follow this  

Maximum Usenet suddenely does not work

Recommended Posts

Is anyone else using Maximum Usenet with their AirVPN connection?
I use NZBGet behind the VPN and have the above plus Newsdemon setup in it.
Both were working fine until about a week ago.
NZBGet now gives me...

Could not receive data on socket from europe.maximumusenet.com: ErrNo 11, Resource temporarily unavailable

I've tried their other servers too

Even tried them by IP and it still doesnt work.

Newdemons still works fine.

Max Usenet support insists that there is nothing wrong on their side and it is a DNS issue with me...


Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

  • Create New...