Jump to content
Not connected, Your IP:

Eddie won't connect, keeps retrying

Recommended Posts

About a year ago, I had AirVPN set up perfectly on my computer and it would work with no issues. Unfortunately, I recently had to do a network reset on my PC as well as reset my router to default.

I feel like I've gone through all of the steps to make sure Eddie would connect but now when I attempt to connect to a server, it makes an connection attempt then continues retrying.

Does anyone have a step-by-step explanation for getting this to work?

Share this post

Link to post

Mine worked fine for a few weeks then I had the same issue as you it sounds like.  

Support suggested this and it has generally worked:



In spite of all Eddie's attempts, the virtual network interface used by OpenVPN does not come up. It might be a driver related problem.

Please test the new wintun driver, which resolves a lot of issues related to the TAP driver you currently use, and can also give you higher performance.

wintun driver support can be achieved simply by ticking "Use wintun driver" in Eddie "Preferences" > "Advanced" window. Click "Save", then re-start Eddie. OpenVPN 2.5 or higher version is required (you already have it).


Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...