Jump to content
Not connected, Your IP: 34.237.124.210
jx35552zza

Unreliable ping in server overview

Recommended Posts

Hello.

I have a minor, yet quite an annoying problem here.
After switching OS (Windows -> Linux), I have noticed pings in the server overview being quite a bit higher.
Has anyone had the same problem? Maybe any suggestions?

I use:
Arch Linux x86_64
Eddie 2.19.7
I'm using NetworkManager

I tried comparing the results from Eddie with results from pinging using the terminal.
With the first four results, I picked the first server on list from each country (sorted by lowest latency)
With the last two I picked one near 100ms and a server near 150ms to hopefully see a pattern in the results.
The IPs I pinged, are the ones you find if you right click a server, click more, and then take the IP from "remote".

These are my results:

Anser (Netherlands)
Eddie:    19ms
Terminal: 12.5ms

Arion (UK)
Eddie:    24ms
Terminal: 16.8ms

Cervantes (Germany)
Eddie:    25ms
Terminal: 16.4ms

Algorab (Sweden)
Eddie:    26ms
Terminal: 15.1ms

Dimidium (NY USA)
Eddie:    104ms
Terminal: 93ms

Ran (Texas USA)
Eddie:    150ms
Terminal: 121ms

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...