Jump to content
Not connected, Your IP: 18.234.255.5

Recommended Posts

Think of a port forwarding rule as a directive for the AirVPN server firewall where connections to an AirVPN exit IP should be routed to. If you don't start an application on the other end (= your computer) listening on that port, the port will remain closed. The port check connects to that port, the firewall forwards that request to your computer on that port and your computer answers if it's open or closed.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

If I use Qbittorrent with port 22222 for incoming connections
the port should be opened.
I still get the message that the port is closed.
Qbittorrent works but slow.

Share this post


Link to post

In its settings > Advanced, change the Bind to interface option to "TAP-Windows Adapter", or the wintun device if you use that.


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
1 hour ago, OpenSourcerer said:

In its settings > Advanced, change the Bind to interface option to "TAP-Windows Adapter", or the wintun device if you use that.

I always have it "binded", but port stays closed

Share this post


Link to post

did you set the port forwarding on your AirVPN account? If you didn't, then you need to do that. Go to https://airvpn.org/ports/ and set it there. Then the port should be open. If you encounter an error on the port number you want to take, then it is taken and you have to use a different port number.

Share this post


Link to post
Posted ... (edited)
6 hours ago, bob1324 said:

I have port forwarding  on my airvpn account.
At least 6 years the same port.


Just to test :
-
did you try to change the port number in your AirVPN account and qBitorrent settings ?
- to restart/shutdown qBitorrent and restart again ? Edited ... by dam

Share this post


Link to post
3 hours ago, bob1324 said:

Tried different port number.
This new port is still closed.
 


Have you tried to use a different torrent client to see if qBT is not the issue?

Share this post


Link to post

I think I found it.
The public part firewall blocked qBittorrent.
Ticked the right block.
Can somebody tell me if  this is not right?
 

Capture10-11-2020-17.40.53.jpg

Share this post


Link to post
6 hours ago, bob1324 said:

The public part firewall blocked qBittorrent.
Ticked the right block.
Can somebody tell me if  this is not right?


Define "public part firewall". What firewall?

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Windows Defender Firewall is its name. :)
So, is it solved?


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Yes, I hope so.
I ticked the public part of qBittorent in Windows Defender Firewall .
Not sure if it is the right thing to do.
Maybe yo have an opinion.
Thanks.

Capture10-11-2020-17.40.53.jpg

Share this post


Link to post
9 hours ago, Flx said:
9 hours ago, bob1324 said:

Not sure if it is the right thing to do.

Nope. 
Restored Windows Defender Firewall .
QBittorrent now is only private.
 
9 hours ago, Flx said:
9 hours ago, bob1324 said:

Maybe yo have an opinion.

Why the flying ducks are you using Windows Firewall anyway?
I have a problem and want to solve it.
There must be other user with Airvpn and qBittorrent.
Do they have the same problem?

Share this post


Link to post

I think it actually was the right thing to do. TAP or wintun adapters are public networks AFAIK. You can check if it's working through AirVPN with the public thing ticked if you go to ipleak.net, click on the Torrent Detection button and open the magnet link with qB. Don't close the tab, though, because after importing it ipleak.net shows you which IP qB is using to contact the tracker on ipleak.net. If it's the same as at the top of the website, i.e., AirVPN exit IP, you're good to go, problem solved. :)


» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
On 11/10/2020 at 4:21 PM, NoiselessOwl said:
On 11/10/2020 at 12:50 PM, bob1324 said:

Tried different port number.
This new port is still closed.
 


Have you tried to use a different torrent client to see if qBT is not the issue? 
Ihave tried it with BiglyBT and Tixati.
The port is still closed.

Share this post


Link to post
21 hours ago, OpenSourcerer said:

I think it actually was the right thing to do. TAP or wintun adapters are public networks AFAIK. You can check if it's working through AirVPN with the public thing ticked if you go to ipleak.net, click on the Torrent Detection button and open the magnet link with qB. Don't close the tab, though, because after importing it ipleak.net shows you which IP qB is using to contact the tracker on ipleak.net. If it's the same as at the top of the website, i.e., AirVPN exit IP, you're good to go, problem solved. :)

When installing BiglyBT and Tixati I got both times the advice to only open the private part of Windows Defender Firewall and not the public.

Share this post


Link to post
26 minutes ago, bob1324 said:

When installing BiglyBT and Tixati I got both times the advice to only open the private part of Windows Defender Firewall and not the public.


Advice from whom, Windows? Other clients must be allowed to connect to your client from the internet, that's how BitTorrent works. And the connections don't come from your private LAN. You should tick that box again and then check yourself if qB is talking via the VPN connection by using the torrent address detection feature of ipleak.net. There is simply no use in troubleshooting any further if you configured the firewall to block incoming connections for qBittorrent.

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Still having only my private lan ticked on (no public).
Removed air vpn, not using any other vpn.
Started qBittorrent, the incoming port in qBittorent is open in;
http://www.yougetsignal.com/tools/open-ports/
The same for Tixati, the incoming port is open.
QBtorrent and Tixati open the public lan for the incoming port.
No need for manually open the public lan.
Airvpn keeps it closed.

Share this post


Link to post
1 minute ago, bob1324 said:

Started qBittorrent, the incoming port in qBittorent is open in;


Well, then it's clear you didn't bind qB to TAP, otherwise qB wouldn't be able to connect at all. Check that setting again.

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...