Jump to content
Not connected, Your IP: 54.236.35.159
Sign in to follow this  
10kd

ATT AT&T Connects but no data or traffic

Recommended Posts

Posted ... (edited)

I had an issue with OpenVPN on my iPhone that had started months ago. I am NOT an expert and just had to hunt around online. I found nothing that would correct the issue- recently updated, verified isp connection... etc...

I had even sat through over an hour with ATT support asking about port blocking for VPN's and they TOTALLY BS'd me about it, saying they DO NOT block vpn's.

Today I had a minute and was tethered to my iPhone with ATT service here in central TX and when I changed to UDP port 80 via Eddie's Protocol settings, ALL became well.
Further, I used the OpenVPN Config Generator, set to Advanced Mode and using protocol UDP 80, my iPnone on LTE will now connect AND send and receive data! UDP 443 IS blocked in my area...

I posted this to help others who may be having this issue with ATT AT&T LTE 4G blocking AirVPN data transmission, but still showing connected and eventually stalling out- ot not... 😕

Edited ... by 10kd
Forgot detail about calling isp and asking about vpn blocking.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...