Jump to content
Not connected, Your IP: 18.206.194.134

Recommended Posts

I can no longer see the status icon, so I can't access the GUI.  It may have been due to a theme change, it was working yesterday but now is gone.

ubuntu 16.04 LXLE

Share this post


Link to post

Hi, I guess your problem is that you have eddie set to start minimized to tray.
If that's the case, run eddie-ui from the command line and look for a line that says "Profile path:"
Something like:

Profile path: /usr/lib/eddie-ui/default.profile
I don't use eddie-ui now and I was used to an xml as a profile path where you could change options easily but this file seems to be binary data.
Anyway, here is where your options (such as start minimized to tray) are stored. Rename it, or move it to somewhere else (as a backup and run eddie-ui again.
You will have to write your credential back and set your preferred option again, just don't check in start minimized until you fix the icon showing in system tray.
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...