Jump to content
Not connected, Your IP: 52.91.0.112

Recommended Posts

Windows 10 64bit using Eddie today had it crash for some reason and lost connection,tried to restart and get server cannot he found message on Eddie,restarted still getting errors and no internet connection,network lock was enabled at the time of the crash.
Then uninstalled and still no internet tried to reset network adapters still no internet connection,any help appreciated.

Share this post


Link to post

Update Eddie first. This sounds like a bug of an ancient Eddie version where the DNS servers are not changed back to original settings.


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post
2 hours ago, giganerd said:

Update Eddie first. This sounds like a bug of an ancient Eddie version where the DNS servers are not changed back to original settings.

Hi thanks,can’t update or download anything as it’s locked my internet connection out as mentioned have tried resetting ipv 4 and 6 and resetting the adapter through command prompt and restarted still no connection.
Anything else that needs to be done?,or how to restore the internet steps anywhere.

Share this post


Link to post

Okay. So how are you able to answer if you're locked out?…
If you use another device here, you could've used that to download Eddie and transfer the installer onto the locked out machine, doesn't sound like an excuse.
If only the forums work, then you should be able to also access the download page and download it from there.

If Eddie still launches, a support file might give a hint what exactly broke. It's in the Logs tab > lifebelt icon.


NOT AN AIRVPN TEAM MEMBER. USE TICKETS FOR PROFESSIONAL SUPPORT.

LZ1's New User Guide to AirVPN « Plenty of stuff for advanced users, too!

Unofficial Eddie for Android F-Droid repository: repo.opensourcery.eu

Want to contact me directly? All relevant methods are on my About me page.

Share this post


Link to post
49 minutes ago, giganerd said:

Okay. So how are you able to answer if you're locked out?…
If you use another device here, you could've used that to download Eddie and transfer the installer onto the locked out machine, doesn't sound like an excuse.
If only the forums work, then you should be able to also access the download page and download it from there.

If Eddie still launches, a support file might give a hint what exactly broke. It's in the Logs tab > lifebelt icon.

Replying via IPhone on WiFi mate

Share this post


Link to post
4 hours ago, donetello said:

Anything else that needs to be done?,or how to restore the internet steps anywhere.

Disable your main adapter(Ethernet). Restart your computer and reinstall it.

Share this post


Link to post

Ok so reinstalled from somewhere else on starting Eddie I’m getting a pop up box with unable to contact provider Air VPN to obtain bootstrap information.
please check your internet connection.
if you are behind a restrictive firewall please try to open a ticket for help.
if support provides custom bootstrap URLs please enter below

Share this post


Link to post

Share this post


Link to post

As Flx said but with more detail, maybe.

Step 1:
Since you're using W10, go to device manager and under network adapters, uninstall TAP windows adapter V9. Switch off Eddie and make sure it doesn't start with your system after a restart (preferences>general: Untick "start with system").
Reinstall TAP-Windows Provider V9 version 9.24.2.601 (if possible).
Restart your PC and make sure TAP-Windows Provider V9 is in your internet adapter settings page.
Start Eddie and see if that works.

Step 2 (preferred if you have extra time)
1: Uninstall Eddie.
2: Go to device manager and under network adapters, uninstall TAP windows adapter V9 (A must).
3: Reinstall Eddie.
4: Reinstall TAP-Windows Provider V9 version 9.24.2.601 (if possible) or let Eddie.exe auto install recommended TAP 9 version.
5: Start Eddie with Network Lock and see if that works.

6: If you're problem was as described as above exactly, you can skip steps 6 and 7, it should work by now.
If your problem was IPV6 or IPV4 loop that never connects, check the following forum post by me and apply those settings and continue:
IPV6 and IPV4 loop and not connecting to internet
7: If using internet security software, make sure the following programs are allowed to connect to the internet from program controls:
1: openvpn.exe
2: curl.exe
3: stunnel.exe
4: plink.exe


8: Restart Windows and check now.
9: If after the above it still doesn't work for you, open a ticket with support staff.


In my experience, the above problems can occur on 3 occasions that I know off.

1: Whilst updating and restarting Windows 10 whilst Eddie is activated with Network Lock enabled. Also, shutting down Windows without deactivating Eddie Network Lock first can cause that problem, too.
 
2: Sometimes when updating the Eddie client, you get the above problems, but can be easily remedied by using the above method.
 
3: For some users, when fast boot set-up is activated in Windows settings. This doesn't affect me, but it does affect some other users.


Hope that helps.

Share this post


Link to post
3 hours ago, Flx said:
4 hours ago, donetello said:

I’ll try that thank you.

Other than that create a new user account(admin)...if the disable/reinstall of your adapter does not work.

 

1 hour ago, scooby0786 said:

As Flx said but with more detail, maybe.

Step 1:
Since you're using W10, go to device manager and under network adapters, uninstall TAP windows adapter V9. Switch off Eddie and make sure it doesn't start with your system after a restart (preferences>general: Untick "start with system").
Reinstall TAP-Windows Provider V9 version 9.24.2.601 (if possible).
Restart your PC and make sure TAP-Windows Provider V9 is in your internet adapter settings page.
Start Eddie and see if that works.

Step 2 (preferred if you have extra time)
If not, do the above step, but also uninstall Eddie and TAP-Windows Provider V9 and start from scratch.
That should fix it. I see you uninstalled Eddie before, but not the TAP-Windows 9 driver. I can't explain the why, but reinstalling Eddie without deleting the TAP 9 driver from device manager keeps that problem ticking along. If you have the time, start at Step 2.

Hope that helps.

Many thanks for your assistance fellas much appreciated,Scooby done your advice and it seems to be up and running again.
Take care and again thanks to all for your assistance.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...