Jump to content
Not connected, Your IP: 3.226.97.214
Staff

Eddie Desktop 2.19beta released

Recommended Posts

On 7/5/2020 at 12:16 PM, puccettone said:

Hello,
download of windows portable version for 2.19.3 is not available.
Will you release it soon or you will relase directly the 2.19.4 version?
 

Fixed, sorry.

Share this post


Link to post

So I tried beta 2.19.4 - same error message..
disabled Gatekeeper completely, still same problem even after restart.

Share this post


Link to post

Win10 Home 64bit. Wanted to check out the beta with Wintun. Uninstalled 2.18.9, deleted associated directories/folders and cleaned the registry. Installed 2.19.4. Went in and checked to use Wintun in Preferences/Advanced. It remained checked. Got to thinking, is Wintun really being used? The Uninstall Wintun button on the Advanced window was greyed out. Hmm. Read the "How to use wintun driver in Windows" forum article. Okay. Downloaded the tech preview with Wintun driver and chose only to install the Wintun driver. It installed. Confirmed by finding it in Device Manager as well as the Uninstall Wintun Driver button in the Eddie Advanced window was no longer greyed out. Restarted the PC. Wintun was stilled checked in the Advanced window. Figured all is good until I went into the PC's Adapter Options to find Eddie only using the TAP driver. The Wintun adapter was there with a red X not being used. Tried a few things, but could never get Eddie to go active with Wintun driver. So... uninstalled the Wintun driver and uninstalled Eddie beta and went back to 2.18.9.

So, consider a non-techy person using AirVPN with Eddie who goes in and checks the Wintun driver option thinking all is good. Yet, the Wintun driver is not installed when Eddie beta is installed, yet it can be checked in the Advanced window and remains checked.

Share this post


Link to post
3 hours ago, Fly AirVPN said:

Downloaded the tech preview with Wintun driver and chose only to install the Wintun driver.


Hello!

Wintun driver can only be used by OpenVPN 2.5 with the proper directive. Make sure you have installed OpenVPN 2.5 and configure Eddie to run OpenVPN 2.5 and enforce windows-driver wintun directive, according to the very same instructions you mention.

Kind regards
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...