Jump to content
Not connected, Your IP: 18.207.130.162
Ponch22

AirVPN/Eddie not connecting - stuck on "Checking Route IPv4" screen [SOLVED]

Recommended Posts

Posted ... (edited)

Used Eddie last night before bed no problem. Woke up this morning and forced quit the app (I usually have to do that overnight because it gets "stuck") but when I tried to reopen, it keeps getting stuck on the "Checking Route IPv4" screen and never connects to any recommended server.

I must have forced quit it half a dozen times. Are the VPN servers overloads with all the new COVID self-quarantine work from home traffic? Do I just have to wait and keep trying or is there something else I can do to connect? 

Edited ... by Ponch22

Share this post


Link to post
@Ponch22

Hello!

Servers are not overloaded, AirVPN infrastructure (globally) is still used less than 25% of its capacity. Residential ISPs lines are actually overloaded in peak times in various countries,. but we have reports of major problems only from UK, and only for limited times. Very minor problems, almost irrelevant, from Italy.

See also:
https://airvpn.org/status/

In any case, a route check failure is in general not related to any congestion, as it is performed only after the connection to a server has been established successfully according to OpenVPN.

What are your Operating System and Eddie exact versions?

If you run Eddie 2.16.3 or older version, please test Eddie 2.18 beta 7, please see here to download it:
https://airvpn.org/forums/topic/45326-eddie-desktop-218beta-released/

Eddie 2.18, during its eight beta iterations, has been extensively tested not only by us but also by a large part of our community since almost a year ago. You can use the current latest beta version reliably as no critical problem has been found in it. A stable version will come in the very near future.

If Eddie 2.18 beta does not resolve the issue, please post a system report ("Logs" > LIFE BELT icon > COPY icon > paste into your message). Also feel free to open a ticket if necessary.

Kind regards


 

Share this post


Link to post

Just pointing out that I seem to have the same problem. Since this morning Eddie can't connect. It gets stuck at "Checking Route IPv4". According to the logs after three attempts in which "Operation timed out", it's stated that "Checking route IP4V failed".
My Operating System is Windows 10, Eddie's version is 2.16.3.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...