Jump to content
Not connected, Your IP: 18.207.130.162
esedess

Paket Loss on other computers

Recommended Posts

I've been having the most bizarre issue. I only have 1 computer that I use Eddie on. I use network lock but it is allowed to talk to the LAN.
Anytime I turn on Eddie and Connect to server the rest of my network has packet loss at the start of a connection. Ping test always show 1 High latency, then a few packets lost, then a connection. It plays hell with my phones, games, and roku. I've seen this happens just connecting to a server with Eddie. But i just did some tests and it seems to start happening when the Eddie hits about 2Mbit/s up or down. My connection is 300 down/ 30 up and usually i get more then that on a speed tests. Anyone seen anything like this before?
 
Example:
PING yahoo.com (98.138.219.232): 56 data bytes
64 bytes from 98.138.219.232: icmp_seq=0 ttl=55 time=378.245 ms
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
64 bytes from 98.138.219.232: icmp_seq=3 ttl=55 time=53.939 ms
64 bytes from 98.138.219.232: icmp_seq=4 ttl=55 time=56.299 ms

 

Share this post


Link to post

Check your router for any mention of "UDP flood protection" or the like. Check in the firewall for any options this might cause.
You can try to connect using TCP and see if it makes it better. If it does, we're definitely are dealing with something limiting UDP traffic.


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post
I haven't had a chance to test this. I don't know how to force Eddie to use TCP only and I've been trying to find documentation to assist me with that. I'll let you know so as I get that sorted.

Thanks

Share this post


Link to post

So I believe I have it running on TCP now properly and I am no longer have any ping issues with the rest of my network. Thank you so much for your help. I would have never come up with that on my own.

Share this post


Link to post

We're not done yet. It was a test to prove my theory. Try not to use TCP, it creates another quite serious problem techincally.

We now know that your network, most probably the router, is doing some QoS (Quality of Service) things. It's better to check if you can disable anything that has "QoS", "UDP", etc. in the name. Could be in the firewall settings. If you're unsure, post the expressions/options here, we'll help you best we can. :)


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...