Jump to content
Not connected, Your IP: 18.207.240.35

Recommended Posts

Hi

for a couple of days now, I can't even connect to any server using Eddie, it loops from one to another endlessy, without going through 🤔
I didn't update * or change anything on the PC itself (Win 10 x64, two months old install). My security suite is working fine with it (Eset).

(* :well, that I know of, Windows 10 tends to get updates on its own. I'm running v1903, 18362.535)

It also occured with a strange network related problem, I couldn't access to IRC no more (something about dns ?), I had to reopen ports in my router, so maybe something was updated here by my provider..
This is fine now, but I'd rather get AirVPN to work too.The log is attached, from yesterday.

I tried to uninstall Eddie today and get it back, no change (although maybe not a complete and proper wipe, the virtual adapter was still there and it found my login info itself too)

Is there somthing to check to open on the router side ? I also tried to disable iPv6 on my network adapters (one ethernet and one wifi), no change either.

Usually getting Netherland servers, but same happens with Canada or Usa or anything.

Help me Obi Wan Kenobi ! 😶

 

Eddie_20200106_221800.txt

Share this post


Link to post

You don't seem to be able to reach any servers at all. Maybe a firewall/"internet security" suite interfering?


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

okay it was my routers firewall that went to restrictive. cross tested with my phone, it’s all good now :)

mayne a firmware update from the provider.. solved !

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...