Jump to content
Not connected, Your IP: 35.173.57.84
Staff

Eddie Desktop 2.18beta released

Recommended Posts

50 minutes ago, Clodo said:

Sorry I need to remove your instructions, because they are based on tests, not valid anymore and create only confusion.
The only and right method is by using Eddie Preferences checkbox. If it doesn't work, it will be fixed when we understand the issue, please have patience.
Fair enough.  Thanks for all the work you're putting into this.

Share this post


Link to post
On 2/5/2020 at 2:51 PM, colorman said:
update to 2.18.7 and it is not solved with me.

strange that you don't have it, have already tried Tumbleweed and a fresh 15.1 installation, nothing helps?
maybe it has with the video driver, through the processor I have 4x Intel Core i3-4370
still have a Tumbleweed run via virtualbox on my windows computer, will look there again.
edit:okay, tested on windows / virtualbox / tumbleweed, same problem

note: it all started after the eddie 2.13.6 version, no problem with eddie before that.

just go through a terminal with Hummingbird for now :)

 
I have done a clean installation openSUSE 15.1, and now no problems with Eddie the 2nd day. However, if Eddie is active on your screen, my start menu does not work, it does minimize!
So Eddie does something strange.
Isn't it strange that things are going better now, have clean installations been done before?

3 times today:

Hummingbird > ERROR: KEV_NEGOTIATE_ERROR
Hummingbird > ERROR: HANDSHAKE_TIMEOUT
Hummingbird > ERROR: CC_ERROR

Share this post


Link to post
On 10/14/2019 at 6:23 PM, Clodo said:
Issues confirmed, thx, will be fixed in the next release.
You can write to us the output of 

uname -m
on raspbian buster? thx.

p.s. if you don't have the UI, why you use "eddie-ui -cli" and not direct "eddie-cli" package? Just curiosity, it's equivalent (or need to be, bugs apart)

Hi, some months and two versions have been released since you told me the problem would be solved in the next realease and I'm always stucked with the same problem. 
Is there a particular reason ? Can I expect a resolution ?

Share this post


Link to post
On 1/31/2020 at 9:09 AM, Clodo said:

You are right, we know the cause. No manual intervention will be required in future, this will be fixed before the next release. Thx.


Just replying to a semi random AirVPN Team post here to remind you that you all are on the right side of History.

This is important work you are doing, and it seems that you are working hard at it.

Respect.

Share this post


Link to post
On 1/23/2020 at 10:46 PM, funkoholic said:

I'm getting issues on 2.18.6 while running


eddie-ui -cli -connect
basically the whole process stops at

Collect information about AirVPN completed
what's funny, if I run it w/o the -connect parameter and then trigger it with n, it will go ahead and connect to a server. I'm pretty sure it was fine in 2.18.5 beta and before.
Kali Rollin'.

So the new version doesn't change anything and the automatic connection is still stuck at the same place. As someone else mentioned adding
--pinger.enabled=False
will also help the case.
It's Kali Rollin' and it's vpn over tor (if it changes anything...).

Share this post


Link to post

I found an annoying bug in v.2.18.7

When the checkbox 'don't ask elevation every run' is checked it will become unchecked when you save your settings.
I have the windows service installed an it worked fine in 2.18.5. So i switched back to the older version.

Can this be fixed?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...