Jump to content
Not connected, Your IP: 18.210.23.15
dfgcfghcfghvhgxcfh

Checking route IPv4 always fails

Recommended Posts

There are other threads about this topic, but the upshot is that there's an expired cert.  A couple of ways to work around it: set your system clock back a week or whatever.  Alternatively if you're on Mac or Linux you can create the file: ~/.curlrc and put a single line in it: --insecure

 

Share this post


Link to post
3 minutes ago, zKraygrfdQ3NMXx2ApbeY said:

Is this problem fixed? I have a MacBookAIr with MasOS 10.13.6. 
Can't connect - eddie stalls at checking IPV4


Did you read the rest of the thread?  There are solutions to work around it.  You can either set your system clock backwards a week, or you can create the file ~/.curlrc and put the line --insecure into it.  Either way should let your Mac connect correctly.

-k

Share this post


Link to post
2 minutes ago, expo-1951 said:

Just connected to "Lalande" server in Brazil via Eddie. Tried .curlrc trick - no dice.

That's odd.  I wonder why it wouldn't work for you.  Did you try setting your system clock back?

Share this post


Link to post
2 minutes ago, kwolf said:

You can either set your system clock backwards a week

You know how much that can mess with your system especially on Windows machines?

Share this post


Link to post
1 minute ago, Malaclypse said:
4 minutes ago, kwolf said:

You can either set your system clock backwards a week

You know how much that can mess with your system especially on Windows machines?
Yes I imagine it would mess with your system (though I don't use Windows much).

Share this post


Link to post
2 minutes ago, Slackjawed Cletus said:

Under the "DNS" settings tab, deselect "Check AirVPN DNS", then go to the "Advanced" tab and deselect "Check if the Tunnel Works".  Worked for me on v2.17.2

Thanks that works!

Share this post


Link to post

I have the Eddie client installed on several virtual machines that do not change in any way, no updates or anything.

The issue is 100% AirVPN.

Certain servers work, but almost all of them do not. However, if you use the standard OpenVPN client, then AirVPN services do work.

AirVPN is one of the only VPN companies that I have ever trusted to handle network security for me.... But this is really not good. I use AirVPN because they use stronger encryption than most of the other VPN companies.... Also, back when OpenVPN was having security issues, AirVPN was one of the first companies to update to the latest version of OpenVPN........ But this current issue seems VERY unprofessional for a VPN service.

I most likely will be switching to a different service.

Share this post


Link to post
18 minutes ago, Slackjawed Cletus said:

Under the "DNS" settings tab, deselect "Check AirVPN DNS", then go to the "Advanced" tab and deselect "Check if the Tunnel Works".  Worked for me on v2.17.2.  Just a very temporary fix.


Thanks that one worked for me too.  For those users thinking of switching VPN's, I have to say i've been with AirVPN for years and never a problem.
These things do happen, but we are really lucky it is extremely rare for any problems popping up with AirVPN.  Hopefully it will be fixed quickly.

Share this post


Link to post

Tried three different Linux kernels before getting here. Like JohnSmith 101 says, Alkes is up, but I dont like using USA servers, a European connection is what I want.
 

3 hours ago, kwolf said:

Alternatively if you're on Mac or Linux you can create the file: ~/.curlrc and put a single line in it: --insecure


I'd try that as a Linux user myself but (create it; where?), some help would have been appreciated. Any one can say "create a file" and give half an answer.

 

Share this post


Link to post
29 minutes ago, Slackjawed Cletus said:

Under the "DNS" settings tab, deselect "Check AirVPN DNS", then go to the "Advanced" tab and deselect "Check if the Tunnel Works".  Worked for me on v2.17.2.  Just a very temporary fix.


Ok, that works just fine.......connected through a Dutch Server now. Happy for the moment

Using v2.17.3

Share this post


Link to post

Same issues here. SSL certificate has expired, apparently, according to my logs. Looks like this is a problem at AirVPN's end and not anything to do with our computers.

Share this post


Link to post

Same issue here on my Linux machine. No connection possible with Eddie, checking route always fails. OpenVPN profiles on iOS works though. Hope for a quick fix and and a transparent explanation from AirVPN. 

Share this post


Link to post
Same here. hope this gets fixed quickly
If you reset your system time to back  (I went back a week, so that my day of week will still be correct) or earlier, then I believe you should be able to connect. 
It works for me.

Share this post


Link to post
1 hour ago, RandomlyGenerated said:



I most likely will be switching to a different service.

Isn't that kind of like saying that because the oil needed changing in your Chevrolet you're going to be switching to a Ford?
This is obviously a temporary glitch/maintenance issue that will be fixed.   I still trust AirVPN far more than any other VPN service, and this sort of thing can happen with any of them.  It's hard to be patient I know when we're paying for a service. 
Just my opinion FWIW.

Share this post


Link to post
1 hour ago, RandomlyGenerated said:

I have the Eddie client installed on several virtual machines that do not change in any way, no updates or anything.

The issue is 100% AirVPN.

Certain servers work, but almost all of them do not. However, if you use the standard OpenVPN client, then AirVPN services do work.

AirVPN is one of the only VPN companies that I have ever trusted to handle network security for me.... But this is really not good. I use AirVPN because they use stronger encryption than most of the other VPN companies.... Also, back when OpenVPN was having security issues, AirVPN was one of the first companies to update to the latest version of OpenVPN........ But this current issue seems VERY unprofessional for a VPN service.

I most likely will be switching to a different service.


https://hacks.mozilla.org/2019/05/technical-details-on-the-recent-firefox-add-on-outage/

 

Cert' issues can happen to everyone, every service, every organization so it would be quite silly and hysteric moving from Air for something that happened even to Mozilla three months (!) ago

Share this post


Link to post

Same for me. SSL certificate expired. This appears in the logs:

"curl: (60) SSL certificate problem: certificate has expired"

Surely someone should know when their certificates expire and renew them in time? Their whole business relies on this... 😕

Share this post


Link to post

have just spent 2 hours troubleshooting this issue ...... have come to the conclusion that it is air vpn - cycled through nearly 70 servers no joy even reinstalled software (caveat - newbie little or no skills)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...