Jump to content
Not connected, Your IP: 3.93.75.30
Anonymousvpnuser1

Urgent help needed. Recently can't connect.

Recommended Posts

I just upgraded Windows 10 Pro to version 1903.  

My other PC is still connected.  It seems to be an issue with new connections.  Curl.exe fails to authenticate the IPV4 route.  Bad certificate?  I didn't see anywhere to upgrade the certificates, I assumed Eddie did that automatically.

I was previously running OpenVPN without Eddie.  I decided to try it out.  Is anyone able to connect to servers via OpenVPN without the Eddie interface?

Share this post


Link to post

same issue here - I thought it was my old eddie client, so I updated, was on 2.15.xx, same issue both versions.

Share this post


Link to post
5 minutes ago, Anonymousvpnuser1 said:

Anyone experience with expressvpn vs nordvpn? I vaguely remember reading problems with expressvpn but i may be wrong. Definitely the priciest.

I've used Torguard but it doesn't let you open up ports.

Share this post


Link to post

Same here. Latest Eddie, Windows 10. All servers fail.

IPv4 checking route failed
SSL certificate problem: certificate has expired

Share this post


Link to post

Pity that the SSL cert seems to have expired at 0000UTC, not good for support from Europe. Worse chances on a Sunday morning.
Maybe not easily detected on the server, datacentre end. But a Eddie client watchdog robot could exist to bark an alert ?
 

Share this post


Link to post

Root cause of this issue appears to be an expired certificate.  If you reset your system time to yesterday (I went back a week, so that my day of week will still be correct) or earlier, then I believe you should be able to connect.  It works for me.

And while I do work in support, I do not work for AirVPN support, so do not take this as an official answer from them.

p

Share this post


Link to post
37 minutes ago, eewshvpn said:

Same here. Latest Eddie, Windows 10. All servers fail.

IPv4 checking route failed
SSL certificate problem: certificate has expired

same error here

Admin should post an ackowledgement of the issue and how long til they fix

Share this post


Link to post

Just curious if all those having problems are running Windows? I'm on a Mac and have no problems.

Share this post


Link to post

Windows 10 for me. So far, only the Los Angeles servers work for me. I usually connect to Dallas, ATL and Chicago...none of those work right now.

Share this post


Link to post

I'm on windows and have the problem. I suspect the problem came with a recent windows update, since some have reported they were able to reconnect by reverting to a previous day/version

Share this post


Link to post
Just now, harbingerzjc said:

some have reported they were able to reconnect by reverting to a previous day/version

This is not reverting to a previous configuration or version, just setting the time back.  The issue is that a certificate on a server expired (about 3 hours ago, I suspect).  By setting the clock back, your computer will see the certificate's expiration date, compare it to the computer's clock, and decide that it hasn't expired yet.
 

Share this post


Link to post

Also, it is possible that some servers are using different certificates than others.  Since I don't work for AirVPN, I do not have detailed knowledge of their infrastructure.  Heck, at this point I don't even know for sure what server they are trying to get a certificate from.

p

Share this post


Link to post
Just now, ps73 said:

Root cause of this issue appears to be an expired certificate.  If you reset your system time to yesterday (I went back a week, so that my day of week will still be correct) or earlier, then I believe you should be able to connect.  It works for me.

And while I do work in support, I do not work for AirVPN support, so do not take this as an official answer from them.

p


Just ran into this bug, skipped over here, and can confirm this worked for me as well. Everyone looking for a temp fix, try this!

Share this post


Link to post

Thanks guys, changing the date worked. Actually I remember awhile ago having a similar issue with airvpn where we had to set the clock back. Thank you this is good for a temporary fix but I think im going to look into another VPN, probably nord or express. So not t he first time with this issue and plus i get frequent disconnects on airvpn's servers and get auto reconnected to canadian servers. Got a couple months left on this sub. Plus 24/7 live support on express.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...