Jump to content
Not connected, Your IP: 3.226.251.81
mdkaizer

Why i'm facing this such irritating problem :(

Recommended Posts

I 2019.07.21 20:28:40 - Session starting.
. 2019.07.21 20:28:40 - Cannot find tunnel adapter.
! 2019.07.21 20:28:40 - Installing tunnel driver
I 2019.07.21 20:28:44 - Checking authorization ...
! 2019.07.21 20:28:45 - Connecting to Pleione (Netherlands, Alblasserdam)
. 2019.07.21 20:28:45 - OpenVPN > OpenVPN 2.4.6 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Apr 27 2018
. 2019.07.21 20:28:45 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2019.07.21 20:28:45 - OpenVPN > library versions: OpenSSL 1.1.0h  27 Mar 2018, LZO 2.10
. 2019.07.21 20:28:45 - Connection to OpenVPN Management Interface
. 2019.07.21 20:28:45 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2019.07.21 20:28:45 - OpenVPN > Outgoing Control Channel Encryption: Cipher 'AES-256-CTR' initialized with 256 bit key
. 2019.07.21 20:28:45 - OpenVPN > Outgoing Control Channel Encryption: Using 256 bit message hash 'SHA256' for HMAC authentication
. 2019.07.21 20:28:45 - OpenVPN > Incoming Control Channel Encryption: Cipher 'AES-256-CTR' initialized with 256 bit key
. 2019.07.21 20:28:45 - OpenVPN > Incoming Control Channel Encryption: Using 256 bit message hash 'SHA256' for HMAC authentication
. 2019.07.21 20:28:45 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]213.152.162.151:443
. 2019.07.21 20:28:45 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2019.07.21 20:28:45 - OpenVPN > UDP link local: (not bound)
. 2019.07.21 20:28:45 - OpenVPN > UDP link remote: [AF_INET]213.152.162.151:443
. 2019.07.21 20:28:45 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2019.07.21 20:29:18 - OpenVPN > [UNDEF] Inactivity timeout (--ping-exit), exiting
. 2019.07.21 20:29:18 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2019.07.21 20:29:22 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
! 2019.07.21 20:29:22 - Disconnecting
. 2019.07.21 20:29:22 - Connection terminated.
I 2019.07.21 20:29:25 - Checking authorization ...
! 2019.07.21 20:29:26 - Connecting to Ancha (Netherlands, Alblasserdam)
. 2019.07.21 20:29:26 - OpenVPN > OpenVPN 2.4.6 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Apr 27 2018
. 2019.07.21 20:29:26 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2019.07.21 20:29:26 - OpenVPN > library versions: OpenSSL 1.1.0h  27 Mar 2018, LZO 2.10
. 2019.07.21 20:29:26 - Connection to OpenVPN Management Interface
. 2019.07.21 20:29:26 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2019.07.21 20:29:26 - OpenVPN > Outgoing Control Channel Encryption: Cipher 'AES-256-CTR' initialized with 256 bit key
. 2019.07.21 20:29:26 - OpenVPN > Outgoing Control Channel Encryption: Using 256 bit message hash 'SHA256' for HMAC authentication
. 2019.07.21 20:29:26 - OpenVPN > Incoming Control Channel Encryption: Cipher 'AES-256-CTR' initialized with 256 bit key
. 2019.07.21 20:29:26 - OpenVPN > Incoming Control Channel Encryption: Using 256 bit message hash 'SHA256' for HMAC authentication
. 2019.07.21 20:29:26 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]213.152.162.167:443
. 2019.07.21 20:29:26 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2019.07.21 20:29:26 - OpenVPN > UDP link local: (not bound)
. 2019.07.21 20:29:26 - OpenVPN > UDP link remote: [AF_INET]213.152.162.167:443
. 2019.07.21 20:29:26 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2019.07.21 20:29:58 - OpenVPN > [UNDEF] Inactivity timeout (--ping-exit), exiting
. 2019.07.21 20:29:58 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2019.07.21 20:30:03 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
! 2019.07.21 20:30:03 - Disconnecting
. 2019.07.21 20:30:03 - Connection terminated.
I 2019.07.21 20:30:06 - Checking authorization ...
! 2019.07.21 20:30:07 - Connecting to Mebsuta (Belgium, Brussels)
. 2019.07.21 20:30:07 - OpenVPN > OpenVPN 2.4.6 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Apr 27 2018
. 2019.07.21 20:30:07 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2019.07.21 20:30:07 - OpenVPN > library versions: OpenSSL 1.1.0h  27 Mar 2018, LZO 2.10
. 2019.07.21 20:30:07 - Connection to OpenVPN Management Interface
. 2019.07.21 20:30:07 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2019.07.21 20:30:07 - OpenVPN > Outgoing Control Channel Encryption: Cipher 'AES-256-CTR' initialized with 256 bit key
. 2019.07.21 20:30:07 - OpenVPN > Outgoing Control Channel Encryption: Using 256 bit message hash 'SHA256' for HMAC authentication
. 2019.07.21 20:30:07 - OpenVPN > Incoming Control Channel Encryption: Cipher 'AES-256-CTR' initialized with 256 bit key
. 2019.07.21 20:30:07 - OpenVPN > Incoming Control Channel Encryption: Using 256 bit message hash 'SHA256' for HMAC authentication
. 2019.07.21 20:30:07 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]194.187.251.157:443
. 2019.07.21 20:30:07 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2019.07.21 20:30:07 - OpenVPN > UDP link local: (not bound)
. 2019.07.21 20:30:07 - OpenVPN > UDP link remote: [AF_INET]194.187.251.157:443
. 2019.07.21 20:30:07 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
! 2019.07.21 20:30:08 - Disconnecting
. 2019.07.21 20:30:08 - Sending management termination signal
. 2019.07.21 20:30:08 - Management - Send 'signal SIGTERM'
. 2019.07.21 20:30:08 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'
. 2019.07.21 20:30:08 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2019.07.21 20:30:14 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
. 2019.07.21 20:30:14 - Connection terminated.
I 2019.07.21 20:30:14 - Cancel requested.
! 2019.07.21 20:30:14 - Session terminated.

Share this post


Link to post

like go558a83nk said, use TCP instead. It is likely from your ISP or the network you are using blocked UDP from being used. If you are using university or public wifi, they tend to disable UDP. I'm guessing you disabled the automatic protocol option (the default is on for automatic) because it would move to the next protocol/ports in the list if it it failed to connect. In Eddie, go to Setting>Protocols then tick automatic. Then it will automatic go through the list until one of them managed to connect. Or if you prefer to control the protocol yourself, then select any TCP.

In my case, My university blocked all UDP and blocked 443. It went through the list until TCP 80 and finally connected.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...