Jump to content
Not connected, Your IP: 52.87.176.39

Recommended Posts

Hi there,

 

sorry if this is a very basic question but I'm really inexperienced. I enabled some ports for port forwarding, but none of them give me a green light at the TCP test. What should I do in order to get a green light?

(I enabled DMZ on my modem to allowing incoming connections to my machine, and have been connected to the same airvpn server for several hours)

 

Thanks

Share this post


Link to post

If you're using the AirVPN (Eddie) app then you certainly do *not* want to enable DMZ on your router.  That's a potential security risk.  DMZ is not needed in this case.  In fact, I can't really think of a case where DMZ is needed in conjunction with openvpn.

 

As to why port forwarding isn't working we'd need more information on your setup.

Share this post


Link to post

Thanks, I had to enable DMZ in the past before using VPN, and didn't wake up to the fact it was no longer needed.

My setup is mxlinux (debian), installed eddie with no problems, apart from port forwarding airvpn is working very well.

What I would really like to be able to do would be access my localhost remotely, via IP:port or myddns.airvpn.org:port, but am having no success, suppose it's related to the port forwarding issue?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...