Jump to content
Not connected, Your IP: 34.204.183.113
inradius

ANSWERED Error Resolving DNS IPv6 Using Eddie

Recommended Posts

Hello

 

My system: linux mint 18x xfce, eddie 2.14

                   ubuntu 16x, eddie 2.14

 

I open Eddie, select server, starts to connect and errors out when trying to resolve dns ipv6 and it just keeps going down the list of servers ad infinitum until it ends up at the top of the server list again. I haven't made any mods or changes to any settings in eddie or net manager - all default settings.

The only way to log in and get a connection is to use a config file in net manager. I'd like to use eddie but it just plain won't work.

 

Anyone else go thru this? Any help is appreciated.

 

Thanks

Share this post


Link to post

Ok I installed eddie 2.17 experimental and problem solved, for the time being at least. 

Share this post


Link to post

This is happening to me in the latest Linux version, all connections fail at IPv6. So if there is a solution other than upgrading, which I can't, that would be wonderful.

Share this post


Link to post

I don't quite understand your question to be honest, I would need to be pointed to some sort of background or explanatory info.

 

I experience this more as an IPv4 problem - a large percentage of the servers go through v4 to v6 and fail, while the rest of the servers connect at v4. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...