Jump to content
Not connected, Your IP: 54.152.38.154
Sign in to follow this  
janparma

ANSWERED "Authorization Failed" every time I try to connect

Recommended Posts

Every time I try to connect to any server, I get this message 'Auth Failed,'

 

In my logs it says "2018.10.02 11:00:03 - Authorization failed. Look at the client area to discover the reason.

. 2018.10.02 11:00:03 - OpenVPN > AUTH: Received control message: AUTH_FAILED
! 2018.10.02 11:00:03 - Disconnecting
. 2018.10.02 11:00:03 - Connection terminated."
 
It was working a couple of days ago, now I have no idea what happened.
 
Has anyone else experienced this?
 
 
 

 

 

Share this post


Link to post

Hello!

 

We report the resolution of the problem according to your ticket to inform the readers. Problem has been solved by upgrading to latest Eddie version.

 

Kind regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...