Jump to content
Not connected, Your IP: 52.90.49.108

Recommended Posts

Hi

I'm using a Samsung Galaxy S8+ running Android 8.0 and having issues with the VPN disconnecting after a few minutes (<1 hour) of not using the device. This happens with both OpenVPN for Android & the Eddie - OpenVPN GUI.
I've tried uninstalling and reinstalling OpenVPN for Android as well as deleted the config files and redownloaded them, but still doing so.
Power Saving mode is off & I've also tried switching to other modes (Game/Entertainment/High performance).
Does anyone know why/how to fix this?
Apologies if this has already been discussed in another post/thread, I had a look but couldn't find anything, happy to use such a thread if you can point me to it.

Thank you.

Share this post


Link to post

The log outputs could be interesting.

There were similar connection aborts on my mobile which is running ResurrectionRemix 5.8.5 (Android 7.1.2). The prominent error was "Software caused connection abort". But this message would appear at unpredictable time intervals. Sometimes immediately after connection, and sometimes it would run for a whole day at work without a fuss. Mostly it happened when the display was turned off or when in Doze. It was neither the battery optimization nor the low memory killer, I figured. So, your logs could provide some more insight.


» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.

 

» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post


Link to post

Have you tried OpenVPN Connect? I find that works well, also make sure "Use LZO Compression" is ticked in settings, also (for the last poster) make sure to uncheck "Turn off (or was it Pause) VPN while screen is blank".

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...