Jump to content
Not connected, Your IP: 3.235.139.152

Recommended Posts

Hi all,

I've recently been having major problems with AirVPN on Windows 7, DNS and Network Locks on. A few days ago I had a crash and Eddie lost my settings and updated the TAP driver and ever since then my connections have been extremely choppy even for web browsing (with YouTube). The speeds fluctuate between several MBits/second (reasonably enough if I'm only browsing I guess?) and zero - very low speeds of around 10 kbits/second are pretty common. This is slow enough to make web browsing and email sometimes non-viable for patches of a few minutes at a time - the connection never "properly" cuts out on Eddie but I get 404 errors while browsing intermittently.

I've tried different servers, different protocols (TCP on the main port, SSH and SSL on 80 off the top of my head) and uninstalling and reinstalling the TAP driver and nothing consistently works, though I can sometimes get a couple of hours reliable connection at a time. I'm not 100% sure but it seems to cut out far more often when running Chrome rather than Firefox, for some reason. Might just be in my head.

My ISP is BT (UK-based) if that makes a difference and I'm happy to provide any more info that's required (I realise more info might be needed to actually help but I'm not sure what) - there's nothing unusual happening going on in the logs whenever the speed drops.

 

EDIT: I've also updated the Eddie client to the most recent version, seems to have made it marginally better but not by much, sadly!

Share this post


Link to post

Hello!

 

You can also experiment with using older Eddie clients. Simply click "Other versions" on the download page.

You could try 2.13.6 for example or 2.14.0 to see if that changes anything, as I think the newer 2.15 clients are experiencing some issues at times.

 

Outside of that, it's still good to show us your logs . But more to the point: are you using any 3rd party security software, such as Kaspersky?

 

Do also keep in mind that it's possible to submit support tickets, for Official support.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

it started getting extremely slow (practically unusable) for me in the last 2-3 days. i have 2.13.6 Eddie. i tried exiting Kaspersky IS, but it didn't help. i had problems with it on Unitimedia a while ago, which i mostly fixed by meddling with packet sizes (read about it on some forum), but now it's even worse. back then it at least ramped to a decent speed initially and disconnect only then, while now it never goes above 200kbit/s, and still drops after that. here's my log: http://www.mtcelestia.org/Eddie.txt

Share this post


Link to post

it started getting extremely slow (practically unusable) for me in the last 2-3 days. i have 2.13.6 Eddie. i tried exiting Kaspersky IS, but it didn't help. i had problems with it on Unitimedia a while ago, which i mostly fixed by meddling with packet sizes (read about it on some forum), but now it's even worse. back then it at least ramped to a decent speed initially and disconnect only then, while now it never goes above 200kbit/s, and still drops after that. here's my log: http://www.mtcelestia.org/Eddie.txt

 

 

There's no guarantee it'll fix it but you might try the latest release.  You're using an old client.

 

Then go into the Eddie settings, then protocols, and test UDP ports at entry IP 3 or 4 for tls-crypt.

 

Also, what exactly did you do with packet sizes?

Share this post


Link to post

 

it started getting extremely slow (practically unusable) for me in the last 2-3 days. i have 2.13.6 Eddie. i tried exiting Kaspersky IS, but it didn't help. i had problems with it on Unitimedia a while ago, which i mostly fixed by meddling with packet sizes (read about it on some forum), but now it's even worse. back then it at least ramped to a decent speed initially and disconnect only then, while now it never goes above 200kbit/s, and still drops after that. here's my log: http://www.mtcelestia.org/Eddie.txt

 

There's no guarantee it'll fix it but you might try the latest release.  You're using an old client.

 

Then go into the Eddie settings, then protocols, and test UDP ports at entry IP 3 or 4 for tls-crypt.

 

Also, what exactly did you do with packet sizes?

yesterday i tried changing the protocol back to the default 1-UDP, and it helped a bit. the speed was still quite poor (fluctuating in the 300k-1.5MB range), but at least it was usable. i had changed it to some bottom-of-the-list SSL/SSH ones before, when we were trying to fix my connection and the working theory was that Unitimedia deliberately throttled VPNs, so one had to switch to encrypted protocols. that seemed to have helped, but only briefly and unreliably, and eventually the problems reappeared. so after reading some forums i tried decreasing MTU size, to 1200 i think. maybe i even did it in the router settings (not openvpn)

https://airvpn.org/topic/21512-how-to-get-good-speed-on-unitymedia/

https://watchmysys.com/blog/2015/01/unitymedia-is-blocking-vpn-connections/#comment-19396

https://praxistipps.chip.de/so-beschleunigen-sie-ihr-dsl-mit-der-richtigen-mtu_11866

Share this post


Link to post

yes i started getting alot of packet loss with the recent updates, i haven't been able to get a stable connection past 2 months so i've been buying the 3 days trial. i don't know if i should switch to old versions or not

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...