Jump to content
Not connected, Your IP: 34.239.158.107
telemus

Flummoxed - Can't connect to Air US based servers; Switzerland connect OK

Recommended Posts

Hello

I've been searching the boards for a solution, but am not really sure how to describe the issue so as to search.

Essentially the issue is that when I attempt to connect to an Air US based server, the connection proceeds until the IPv6 stage then the connection is terminated.

However, I can connect to the Switzerland based servers without any trouble.

I am using Ubuntu 16.04, Eddie 2.14.5. All up to date.

I'm sure there is a solution, but not sure how to find it.

Thank you for reading and any response.

Regards

T

Share this post


Link to post

I already reported this issue.

The problem is that some servers work and some don't.

I have an up to date driver and a working IPv6 connectivity.

For example adhara and erai are not working.

Rukbat is working fine.

The fact that it depends on the server clearly shows that this is not an issue with driver or ipv6 connectivity.

Share this post


Link to post

Hi mith_y2k - thanks for your reply. It was a specific server.

 

Hi hugomueller - thank you too for your reply.

 

I think I may have made it work by changing setting:

Layer IPv4 - Inside tunnel

Layer IPv6 - Block

 

IP Protocil used for connection: IPv4 only

 

Most obliged if I could have advice on whether this reduces my security and/or anonymity.

Share this post


Link to post

Hello

I've been searching the boards for a solution, but am not really sure how to describe the issue so as to search.

Essentially the issue is that when I attempt to connect to an Air US based server, the connection proceeds until the IPv6 stage then the connection is terminated.

However, I can connect to the Switzerland based servers without any trouble.

I am using Ubuntu 16.04, Eddie 2.14.5. All up to date.

I'm sure there is a solution, but not sure how to find it.

Thank you for reading and any response.

Regards

T

Please post a Logs -> Support Log (Lifebelt icon) here in a [ spoiler] tag, or open a ticket. Thanks.

Share this post


Link to post

Hello Clodo

Thank you for your reply.

I hope I have done as you asked - I'm a bit clueless in all of this.

2018.07.04 16:09:10 - OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified

2018.07.04 16:09:10 - OpenVPN > OPTIONS IMPORT: route options modified

2018.07.04 16:09:10 - OpenVPN > OPTIONS IMPORT: route-related options modified

2018.07.04 16:09:10 - OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified

2018.07.04 16:09:10 - OpenVPN > OPTIONS IMPORT: peer-id set

2018.07.04 16:09:10 - OpenVPN > OPTIONS IMPORT: adjusting link_mtu to 1561

2018.07.04 16:09:10 - OpenVPN > ROUTE_GATEWAY 192.168.0.1/255.255.255.0 IFACE=eno1 HWADDR=c0:3f:d5:64:a5:1d

2018.07.04 16:09:10 - OpenVPN > TUN/TAP device tun0 opened

2018.07.04 16:09:10 - OpenVPN > TUN/TAP TX queue length set to 100

2018.07.04 16:09:10 - OpenVPN > do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0

2018.07.04 16:09:10 - OpenVPN > /sbin/ip link set dev tun0 up mtu 1500

2018.07.04 16:09:10 - OpenVPN > /sbin/ip addr add dev tun0 10.22.64.227/24 broadcast 10.22.64.255

2018.07.04 16:09:15 - OpenVPN > /sbin/ip route add 199.241.146.162/32 via 192.168.0.1

2018.07.04 16:09:15 - OpenVPN > /sbin/ip route add 0.0.0.0/1 via 10.22.64.1

2018.07.04 16:09:15 - OpenVPN > /sbin/ip route add 128.0.0.0/1 via 10.22.64.1

2018.07.04 16:09:15 - /etc/resolv.conf moved to /etc/resolv.conf.eddie as backup

2018.07.04 16:09:15 - DNS of the system updated to VPN DNS (Rename method: /etc/resolv.conf generated)

2018.07.04 16:09:15 - Routes, added a new route, 199.241.146.163 for gateway 10.22.64.1

2018.07.04 16:09:15 - Unable to compute route for 2605:8680:12:3:42e9:3f53:46f1:546d: IPv6 VPN gateway not available.

2018.07.04 16:09:15 - Flushing DNS

I 2018.07.04 16:09:16 - Checking route IPv4

I 2018.07.04 16:09:17 - Checking route IPv6

2018.07.04 16:09:17 - curl: (7) Couldn't connect to server

2018.07.04 16:09:17 - Checking route (2° try)

2018.07.04 16:09:18 - curl: (7) Couldn't connect to server

2018.07.04 16:09:18 - Checking route (3° try)

2018.07.04 16:09:20 - curl: (7) Couldn't connect to server

E 2018.07.04 16:09:20 - Checking route IPv6 failed.

2018.07.04 16:09:20 - OpenVPN > Initialization Sequence Completed

! 2018.07.04 16:09:20 - Disconnecting

Share this post


Link to post

Hello Clodo

Thank you for your reply.

Please post an entire Lifebelt report, otherwise i can't help you, thanks.

Please post a Logs -> Support Log (Lifebelt icon) here in a [ spoiler] tag, or open a ticket. Thanks.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...