Jump to content
Not connected, Your IP: 34.204.183.113
zidey

ANSWERED Pulling my hair out issue with port and plex

Recommended Posts

Basically had airvpn about 2 months now and its been amazing!

 

then today while trying to set up something for plex, I accidently deleted the port in on the portforward page I was using for plex and since then I can not get plex to be accessable outside of my network.

 

In plex I have the port set as one of the ones I have forwarded.

I have turned off my firewall (did this as it solved some issues when I first started using airvpn)

I have even formatted my system.

 

I am on windows 10 64

latest version of eddie.

 

If i disable airvpn and take off the network lock everything is fine.

 

Also if i use the port in say qbittorrent the port works (comes back as green when i check it)

if i use it in just plex, it comes back sayin (see screenshot)

I have tested it with tvp and udcp. and tcp only. both same issue

 

I have no idea whats going on as it was all fine.

Share this post


Link to post

You need to create a port forward with local port of 32400.  External can be whatever AirVPN assigns you and you then put that external port like you know how to do already.

Share this post


Link to post

You need to create a port forward with local port of 32400.  External can be whatever AirVPN assigns you and you then put that external port like you know how to do already.

 

Thanks for the reply, I never needed to do that before which is odd.

 

I assume you just mean forward it in the router yeah?

Share this post


Link to post

this didnt fix it. it will be avaliable for about 5 seconds then become unavliable again.

Share this post


Link to post

 

You need to create a port forward with local port of 32400.  External can be whatever AirVPN assigns you and you then put that external port like you know how to do already.

 

Thanks for the reply, I never needed to do that before which is odd.

 

I assume you just mean forward it in the router yeah?

 

 

 

 

are you running VPN on the router?  If not then you don't touch your router.  You should turn off UPnP  on your router as well.

 

no, I mean when you make the port forward on the AirVPN web site you make it with local port 32400..  Then put the external port that's assigned to you into Plex.

Share this post


Link to post

 

 

You need to create a port forward with local port of 32400.  External can be whatever AirVPN assigns you and you then put that external port like you know how to do already.

 

Thanks for the reply, I never needed to do that before which is odd.

 

I assume you just mean forward it in the router yeah?

 

 

 

 

are you running VPN on the router?  If not then you don't touch your router.  You should turn off UPnP  on your router as well.

 

no, I mean when you make the port forward on the AirVPN web site you make it with local port 32400..  Then put the external port that's assigned to you into Plex.

 

Thank you so much, can't belive i missed something so obvious!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...