Jump to content
Not connected, Your IP: 52.55.186.225
dobdobs

AirVPN linux client installation problem (openSUSE Leap)

Recommended Posts

I installed openSUSE Leap 42.3 64bit on vmware and tried to install airvpn linux 64bit client (also tried 32bit version). the packet manager (YaST2) installed the everything successfully but while installing airvpn package, it gives an error "Package airvpn is broken, integrity check has failed.". I redownloaded and retried to install the package a couple of times but it didnt work. The OS is completely updated. Vmware system: intel i53230m 2 core 4gb ram. laptop: Lenovo z500 2013

 

I downloaded again at least 10 times and retried to install. This is the last error details:

Error: INVALID:airvpn-2.13.6-0.x86_64 (file-baac50db): Signature verification failed [4-Signatures public key is not available]
    Header V4 RSA/SHA1 Signature, key ID 400d7698: NOKEY
    Header SHA1 digest: OK (90ce2c917b580766d56fea0af16e59db6eb982bc)
    V4 RSA/SHA1 Signature, key ID 400d7698: NOKEY
    MD5 digest: OK (0de918f61441971d0ba6f8b7da2556c4

 

Also when I ignore the error and install the package, airvpn isnt shown and i cannot use it. portable client works but I wanna install. Is there any way to install or solve the problem in openSUSE?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...