Jump to content
Not connected, Your IP: 3.235.139.152
Adzkii

ANSWERED my eddie client isn't showing scores or latency

Recommended Posts

i have the most recent version eddie (experiment), my client isn't showing any score or latency on any server or location. it's hard for me to pick which server is best for my gaming needs or browsing needs. i have already connected to 5 servers which come out to be awful on latency and speed.

 

i really need the scores and latency checks on the eddie client, anyone?

i added two images to the attachments, one of them are my router firewall configuration, am i missing something?

 

cheers!

Share this post


Link to post

I've had the same issue.

 

I *do* get scores and latency when Eddie starts up (after it automatically does its normal pinging of all servers). However, if I ever "Refresh" the list, then the scores and latency are cleared and won't ever return... unless I quit and restart Eddie.

Share this post


Link to post

Hello!

We can't reproduce the issue on any system, what is the exact Operating System of each one of you? Just a thought (maybe irrelevant, maybe not), be aware that some packet filtering tools (even though rarely) enforce limiting rules on ICMP, which is obviously used massively by Eddie. Please check, just in case.

 

That said, an ancient Mono bug (if we recall it correctly, devs could be more precise about it) affected some old Eddie versions (older than 2.12) when pinging (circumvented by changing the code and using the "ping" program on each system and with the addition of some safeguards to prevent Eddie from getting stuck when many pings time out).

 

Kind regards

Share this post


Link to post

I'm using the latest version of Eddie (v2.12.4), on macOS Sierra and have the same problem. Both the score and the latency columns are blank.

 

Please advise.

Share this post


Link to post

i solved this by disabling IP flood detection on my router firewall! if you have a similar firewall to mine then you have to disable some firewall features

Share this post


Link to post

I have the same problem in linux mint v17.x. running inside VM.

from always, many versions of eddie.

I don't game so I didn't bother to find solution.

 

what exactly is this IP flood detection and should I disable this in my router?

Share this post


Link to post

I have the same problem in linux mint v17.x. running inside VM.

from always, many versions of eddie.

I don't game so I didn't bother to find solution.

 

what exactly is this IP flood detection and should I disable this in my router?

 

your router might have different configuration to mine, if there's a similar option to ip flood detection you should look into those settings and try to disable individual one by one to see if the scores and latency are working again 

Share this post


Link to post

I had the same problem with Eddie 2.13 on a new install of Linux Mint Mate 16.3.

I'd just bought an Acer R11 so the first thing I did was nuke Win 10 and try out the

different Mint distros.

I settled on Mate so can only comment on this setup but I seem to think that I got

the same behavior on KDE too.

Having looked at the posts here I think it is definitely a problem with this iteration

of Eddie as I had none with ver 2.12*. (refer to comment on Mono problems)

I didn't want to change any router settings as they work fine as they are  so just

reverted back to Version 2.12.4. 

No more problems.

Hopefully the AVP crew will sort this out soon.

 

 

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...