Jump to content
Not connected, Your IP: 3.80.5.157
Sign in to follow this  
FailedPanda

Can't connect, keeps reconnect

Recommended Posts

Hello all,

Thank you in advance for taking a look at my issue.

Eddie has been working fine for months and all of sudden it stops working.

I uninstalled old version of Eddie and reinstalled latest version. stopped protections from antivirus program (Kasperski) but still I am in a loop of connecting and disconnecting.
Here is log

 

I 2017.07.17 00:56:14 - Eddie client version: 2.12.4 / windows_x64, System: Windows, Name: Microsoft Windows NT 10.0.14393.0, Mono/.Net Framework: v4.0.30319
. 2017.07.17 00:56:14 - Reading options from C:\Users\Arcenciel\AppData\Local\AirVPN\AirVPN.xml
. 2017.07.17 00:56:14 - Data path: C:\Users\Arcenciel\AppData\Local\AirVPN
. 2017.07.17 00:56:14 - Application path: C:\Program Files\AirVPN
. 2017.07.17 00:56:14 - Executable path: C:\Program Files\AirVPN\AirVPN.exe
. 2017.07.17 00:56:14 - Command line arguments (1): path="home"
. 2017.07.17 00:56:14 - Operating System: Microsoft Windows NT 10.0.14393.0
I 2017.07.17 00:56:14 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.2
I 2017.07.17 00:56:14 - OpenVPN - Version: 2.4.0 - OpenSSL 1.0.2k  26 Jan 2017, LZO 2.09 (C:\Program Files\AirVPN\openvpn.exe)
I 2017.07.17 00:56:14 - SSH - Version: plink 0.67 (C:\Program Files\AirVPN\plink.exe)
I 2017.07.17 00:56:14 - SSL - Version: stunnel 5.40 (C:\Program Files\AirVPN\stunnel.exe)
I 2017.07.17 00:56:14 - curl - Version: 7.34.0 (C:\Program Files\AirVPN\curl.exe)
I 2017.07.17 00:56:14 - Certification Authorities: C:\Program Files\AirVPN\cacert.pem
! 2017.07.17 00:56:14 - Ready
. 2017.07.17 00:56:14 - Updating systems & servers data ...
. 2017.07.17 00:56:15 - Systems & servers data update completed
I 2017.07.17 00:56:19 - Session starting.
. 2017.07.17 00:56:19 - IPv6 disabled with packet filtering.
I 2017.07.17 00:56:19 - Checking authorization ...
! 2017.07.17 00:56:20 - Connecting to Heze (United States, Fremont, California)
. 2017.07.17 00:56:20 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017
. 2017.07.17 00:56:20 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2017.07.17 00:56:20 - OpenVPN > library versions: OpenSSL 1.0.2k  26 Jan 2017, LZO 2.09
. 2017.07.17 00:56:20 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2017.07.17 00:56:20 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.07.17 00:56:20 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.07.17 00:56:20 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]46.21.151.106:443
. 2017.07.17 00:56:20 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2017.07.17 00:56:20 - OpenVPN > UDP link local: (not bound)
. 2017.07.17 00:56:20 - OpenVPN > UDP link remote: [AF_INET]46.21.151.106:443
. 2017.07.17 00:56:52 - OpenVPN > [uNDEF] Inactivity timeout (--ping-exit), exiting
. 2017.07.17 00:56:52 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2017.07.17 00:56:57 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
! 2017.07.17 00:56:57 - Disconnecting
. 2017.07.17 00:56:57 - Connection terminated.
I 2017.07.17 00:57:00 - Checking authorization ...
! 2017.07.17 00:57:01 - Connecting to Sabik (United States, Los Angeles)
. 2017.07.17 00:57:01 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017
. 2017.07.17 00:57:01 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2017.07.17 00:57:01 - OpenVPN > library versions: OpenSSL 1.0.2k  26 Jan 2017, LZO 2.09
. 2017.07.17 00:57:01 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2017.07.17 00:57:01 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.07.17 00:57:01 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.07.17 00:57:01 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]199.241.147.34:443
. 2017.07.17 00:57:01 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2017.07.17 00:57:01 - OpenVPN > UDP link local: (not bound)
. 2017.07.17 00:57:01 - OpenVPN > UDP link remote: [AF_INET]199.241.147.34:443
. 2017.07.17 00:57:33 - OpenVPN > [uNDEF] Inactivity timeout (--ping-exit), exiting
. 2017.07.17 00:57:33 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2017.07.17 00:57:39 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
! 2017.07.17 00:57:39 - Disconnecting
. 2017.07.17 00:57:39 - Connection terminated.
I 2017.07.17 00:57:42 - Checking authorization ...
! 2017.07.17 00:57:43 - Connecting to Merope (United States, Los Angeles)
. 2017.07.17 00:57:43 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017
. 2017.07.17 00:57:43 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2017.07.17 00:57:43 - OpenVPN > library versions: OpenSSL 1.0.2k  26 Jan 2017, LZO 2.09
. 2017.07.17 00:57:43 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2017.07.17 00:57:43 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.07.17 00:57:43 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.07.17 00:57:43 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]199.241.146.162:443
. 2017.07.17 00:57:43 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2017.07.17 00:57:43 - OpenVPN > UDP link local: (not bound)
. 2017.07.17 00:57:43 - OpenVPN > UDP link remote: [AF_INET]199.241.146.162:443
. 2017.07.17 00:58:16 - OpenVPN > [uNDEF] Inactivity timeout (--ping-exit), exiting
. 2017.07.17 00:58:16 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2017.07.17 00:58:22 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
! 2017.07.17 00:58:22 - Disconnecting
. 2017.07.17 00:58:22 - Connection terminated.
I 2017.07.17 00:58:25 - Checking authorization ...
I 2017.07.17 00:58:26 - Cancel requested.
. 2017.07.17 00:58:26 - IPv6 restored with packet filtering.
. 2017.07.17 00:58:26 - Flushing DNS
! 2017.07.17 00:58:29 - Session terminated.
 
Can anyone insight me what I am doing wrong here?
 

Share this post


Link to post

You are reaching an inactivity timeout, which may indicate many issues from your side,

from ISP to software or router. What changes were made on your side?

If possible try from another network or with recently working settings.


Occasional moderator, sometimes BOFH. Opinions are my own, except when my wife disagrees.

Share this post


Link to post

I found the problem. I recently installed "adguard" and one of setting (use WFP network driver)  was creating this issue.

I guess this driver was conflicting with TAP network adapter.

Thank you

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...