Jump to content
Not connected, Your IP: 3.235.75.174
follow_and18

Am I right with this setup and PLEX?

Recommended Posts

Hello dear fellow consumers of AirVPN,

 

I recently bought an AirVPN pass to be a little more safe. I want to use Plex media server also.

 

After trying to get Plex working with AIrVPN yesterday's night for almost 5 hours I couldn't make it. Today it's working (or is it??).

 

My setup:

- On Plex --> Settings --> Server "Manually forward Port to: 32400"
- Router (fritzbox 7360): "My PC --> Port forwarding to 32400 (active)"
. On AirVPN: Port forwarding to 32400

 

So.

 

1. The thing is: I don't really think I am really connected to the VPN, because I'm downloading atm, but download traffic on AirVPN main window is 0.

2. Also the port forwarding in the AirVPN section has the yellow light (Ip reachable on real network).

3. Furthermore the Ethernet 3 Adaptor on my windows machine says "No Ipv4 connectivity" but is connected.

4. Remote access on plex is ACTIVE and WORKING!

 

 

SO MY FINAL QUESTION REGARDING ALL THIS IS:

Did I finally get it working or am I just simply not connected to the VPN and it's working because of this?
I've no idea after all I've done.

 

Could anybody please enlighten my metaphorical darkness?

Very kind regards

 

Follow_and18

Share this post


Link to post

Sorry, but it sounds like you have a lot to get figured out if you're not even sure if you're connected to a VPN.

 

Are you using the AirVPN app (Eddie)?  If so, I encourage you to use the network lock.

 

Make sure you're actually using the VPN properly, then I'll help you with Plex port forwarding.

Share this post


Link to post

OK! I do have a working connection now to AirVPN. At the moment Remote access to Plex is also working. Would you still be so kind to explain what the best way (or the best setup) would be in your opinion?

Also: Could it be that only Plex is telling me I don't have remote access, because of the VPN? Because at the moment it says: "Not accessible outside your network", but it's working from another Internet connection. Could that be the case?

Kind regards

Share this post


Link to post

Since it seems you're using Eddie you need to remove any forwarded ports on your router for security reasons.  That is, for everything that you actually want going through the VPN tunnel.  (If you were running the openvpn client on your router then you would open ports on the router)

 

Next, turn off Plex remote access and reenable it.  What does plex say is your public IP address?  Is it the VPN exit IP address?

Share this post


Link to post

 

Since it seems you're using Eddie you need to remove any forwarded ports on your router for security reasons.  That is, for everything that you actually want going through the VPN tunnel.  (If you were running the openvpn client on your router then you would open ports on the router)

 

Next, turn off Plex remote access and reenable it.  What does plex say is your public IP address?  Is it the VPN exit IP address?

 

So I deleted the port forwarding on my router itself. And yes: The public IP Plex is showing matches the VPN exit IP adress. Oh yeah I'm using eddie. I stroke that on my 2nd message hehe

 

Also I created a local port on AirVPN already (32400). So far so good?

Share this post


Link to post

Since it seems you're using Eddie you need to remove any forwarded ports on your router for security reasons.  That is, for everything that you actually want going through the VPN tunnel.  (If you were running the openvpn client on your router then you would open ports on the router)

 

Next, turn off Plex remote access and reenable it.  What does plex say is your public IP address?  Is it the VPN exit IP address?

So I've had forwarded ports in my router and on airvpn and PLEX remote worked fine for a couple of years.  Now all of sudden it doesn't work anymore, with NO changes on my side.  Can you help me?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...