Jump to content
Not connected, Your IP: 18.208.126.130

Recommended Posts

Hey,

So today I notice that my connection through Android devices has stopped working. (Open vpn for android)

 

It says it's connected but no data is being passed through so a Web page will eventually get a timed out error. Only happens on Android, the Windows client works as it should.

 

Screenshot. 1st is initial connection the 2nd is after disconnection.

Share this post


Link to post

OK so I ran though the configuration generator to use a different server. Getting the same issue.

Share this post


Link to post

Same here, have been using AirVPN on my desktop for a few months now, and not experienced any issues that weren't already documented here. I only started to use it on my Android like a day ago, however. Running OpenVPN for Android 0.6.64 on vanilla Android 6.0.1 worked like a charm at first, I just followed the guide to set it up and didn't change any settings in the app or the OS. But as I woke up today I experienced the same issues as OP.

 

Yesterday when I set it up I only generated profiles for "Europe", though, and not a specific country/server. I generated new files for specific countries today (various European countries) but the first ones I tried didn't work either, finally got it to work with "Germany" just now. As you probably can guess I'm pretty new at this, only used these commercial user friendly (and probably not as safe) VPN sollutions before. So I would like to know the benefits or "point" of using a profile generated for "Europe" instead of more specific ones, if there even are any benefits. I figured that set up would cover me and automagically try different European servers if something like this (temporary issues with a specific data server etc.) occurred. But I guess that's not the case?

 

Also, all the servers that didn't/doesn't work on the Android still worked/works fine on the Windows 10 desktop running Eddie 2.11.15 (on private home network).

I understand this will never be a seamless super user friendly experience or anything, I just want to learn to actually understand these things better

Share this post


Link to post

I'm having the same issue. Changing server locations doesn't solve the problem, but turning the screen off and on again will lead to reconnection / working transfer.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...