Jump to content
Not connected, Your IP: 34.231.109.238
Sign in to follow this  
anonymousnn

Just spent money on this and it is not working? :(

Recommended Posts

Hello there!

I have just purchased a subscription and would then install it but then it is failing...

I downloaded the .deb file(because when using the portable version it cannot log in or show any servers etc.) and tried to install it using the following command: dpkg -i <name of .deb file> and then i got some errors as you can see below..

Here is all i have tried:

 

root@kalik:~# sudo apt install gksu, mono-runtime, mono-utils, libmono-system-runtime4.0-cil, libmono-system-windows-forms4.0-cil, libmono-corlib4.5-cil, openvpn, stunnel4
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package gksu,
E: Unable to locate package mono-runtime,
E: Unable to locate package mono-utils,
E: Unable to locate package libmono-system-runtime4.0-cil,
E: Couldn't find any package by glob 'libmono-system-runtime4.0-cil,'
E: Couldn't find any package by regex 'libmono-system-runtime4.0-cil,'
E: Unable to locate package libmono-system-windows-forms4.0-cil,
E: Couldn't find any package by glob 'libmono-system-windows-forms4.0-cil,'
E: Couldn't find any package by regex 'libmono-system-windows-forms4.0-cil,'
E: Unable to locate package libmono-corlib4.5-cil,
E: Couldn't find any package by glob 'libmono-corlib4.5-cil,'
E: Couldn't find any package by regex 'libmono-corlib4.5-cil,'
E: Unable to locate package openvpn,
root@kalik:~# cd Downloads
root@kalik:~/Downloads# apt-get install mono-runtime
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  firebird2.5-common firebird2.5-common-doc gdebi-core gnome-packagekit
  gnome-packagekit-data hwdata imagemagick-common iproute
  libboost-atomic1.61.0 libboost-chrono1.61.0 libboost-date-time1.61.0
  libboost-filesystem1.61.0 libboost-system1.61.0 libboost-thread1.61.0
  libcamel-1.2-57 libchromaprint0 libcrypto++6 libedataserver-1.2-21
  libfftw3-single3 libgeos-3.5.0 libglew1.13 libicu55 liblouis10 libmimic0
  libopencv-contrib2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libosinfo-db
  libperl5.22 libpoppler61 libprotobuf9v5 libradare2-0.9.9
  libschroedinger-1.0-0 libvpx3 libwildmidi1 libx265-79 python-clamd
  python-d2to1 python-defusedxml python-ipaddr python-pycryptopp python-pypdf
  python-soappy python-stopit python-svn python-wstools
Use 'apt autoremove' to remove them.
The following additional packages will be installed:
  ca-certificates-mono cli-common libmono-corlib4.5-cil
  libmono-i18n-west4.0-cil libmono-i18n4.0-cil libmono-security4.0-cil
  libmono-system-configuration4.0-cil libmono-system-security4.0-cil
  libmono-system-xml4.0-cil libmono-system4.0-cil mono-4.0-gac mono-gac
  mono-runtime-common mono-runtime-sgen
Suggested packages:
  libmono-i18n4.0-all libgamin0
The following NEW packages will be installed:
  ca-certificates-mono cli-common libmono-corlib4.5-cil
  libmono-i18n-west4.0-cil libmono-i18n4.0-cil libmono-security4.0-cil
  libmono-system-configuration4.0-cil libmono-system-security4.0-cil
  libmono-system-xml4.0-cil libmono-system4.0-cil mono-4.0-gac mono-gac
  mono-runtime mono-runtime-common mono-runtime-sgen
0 upgraded, 15 newly installed, 0 to remove and 0 not upgraded.
Need to get 5,035 kB of archives.
After this operation, 17.2 MB of additional disk space will be used.
Do you want to continue? [Y/n] Y
Get:1 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 libmono-corlib4.5-cil all 4.6.2.7+dfsg-1 [1,043 kB]
Get:2 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 libmono-system-xml4.0-cil all 4.6.2.7+dfsg-1 [831 kB]
Get:3 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 libmono-system-security4.0-cil all 4.6.2.7+dfsg-1 [73.0 kB]
Get:4 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 libmono-system-configuration4.0-cil all 4.6.2.7+dfsg-1 [72.2 kB]
Get:5 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 libmono-system4.0-cil all 4.6.2.7+dfsg-1 [726 kB]
Get:6 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 libmono-security4.0-cil all 4.6.2.7+dfsg-1 [246 kB]
Get:7 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 mono-4.0-gac all 4.6.2.7+dfsg-1 [40.2 kB]
Get:8 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 mono-gac all 4.6.2.7+dfsg-1 [36.0 kB]
Get:9 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 mono-runtime-common amd64 4.6.2.7+dfsg-1 [261 kB]
Get:10 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 mono-runtime-sgen amd64 4.6.2.7+dfsg-1 [1,381 kB]
Get:11 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 mono-runtime amd64 4.6.2.7+dfsg-1 [32.0 kB]
Get:12 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 ca-certificates-mono all 4.6.2.7+dfsg-1 [35.2 kB]
Get:13 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 cli-common all 0.9+nmu1 [175 kB]
Get:14 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 libmono-i18n4.0-cil all 4.6.2.7+dfsg-1 [40.2 kB]
Get:15 http://nl.mirror.babylon.network/kali kali-rolling/main amd64 libmono-i18n-west4.0-cil all 4.6.2.7+dfsg-1 [43.4 kB]
Fetched 5,035 kB in 7s (701 kB/s)                                              
Selecting previously unselected package libmono-corlib4.5-cil.
(Reading database ... 316398 files and directories currently installed.)
Preparing to unpack .../00-libmono-corlib4.5-cil_4.6.2.7+dfsg-1_all.deb ...
Unpacking libmono-corlib4.5-cil (4.6.2.7+dfsg-1) ...
Selecting previously unselected package libmono-system-xml4.0-cil.
Preparing to unpack .../01-libmono-system-xml4.0-cil_4.6.2.7+dfsg-1_all.deb ...
Unpacking libmono-system-xml4.0-cil (4.6.2.7+dfsg-1) ...
Selecting previously unselected package libmono-system-security4.0-cil.
Preparing to unpack .../02-libmono-system-security4.0-cil_4.6.2.7+dfsg-1_all.deb ...
Unpacking libmono-system-security4.0-cil (4.6.2.7+dfsg-1) ...
Selecting previously unselected package libmono-system-configuration4.0-cil.
Preparing to unpack .../03-libmono-system-configuration4.0-cil_4.6.2.7+dfsg-1_all.deb ...
Unpacking libmono-system-configuration4.0-cil (4.6.2.7+dfsg-1) ...
Selecting previously unselected package libmono-system4.0-cil.
Preparing to unpack .../04-libmono-system4.0-cil_4.6.2.7+dfsg-1_all.deb ...
Unpacking libmono-system4.0-cil (4.6.2.7+dfsg-1) ...
Selecting previously unselected package libmono-security4.0-cil.
Preparing to unpack .../05-libmono-security4.0-cil_4.6.2.7+dfsg-1_all.deb ...
Unpacking libmono-security4.0-cil (4.6.2.7+dfsg-1) ...
Selecting previously unselected package mono-4.0-gac.
Preparing to unpack .../06-mono-4.0-gac_4.6.2.7+dfsg-1_all.deb ...
Unpacking mono-4.0-gac (4.6.2.7+dfsg-1) ...
Selecting previously unselected package mono-gac.
Preparing to unpack .../07-mono-gac_4.6.2.7+dfsg-1_all.deb ...
Unpacking mono-gac (4.6.2.7+dfsg-1) ...
Selecting previously unselected package mono-runtime-common.
Preparing to unpack .../08-mono-runtime-common_4.6.2.7+dfsg-1_amd64.deb ...
Unpacking mono-runtime-common (4.6.2.7+dfsg-1) ...
Selecting previously unselected package mono-runtime-sgen.
Preparing to unpack .../09-mono-runtime-sgen_4.6.2.7+dfsg-1_amd64.deb ...
Unpacking mono-runtime-sgen (4.6.2.7+dfsg-1) ...
Selecting previously unselected package mono-runtime.
Preparing to unpack .../10-mono-runtime_4.6.2.7+dfsg-1_amd64.deb ...
Unpacking mono-runtime (4.6.2.7+dfsg-1) ...
Selecting previously unselected package ca-certificates-mono.
Preparing to unpack .../11-ca-certificates-mono_4.6.2.7+dfsg-1_all.deb ...
Unpacking ca-certificates-mono (4.6.2.7+dfsg-1) ...
Selecting previously unselected package cli-common.
Preparing to unpack .../12-cli-common_0.9+nmu1_all.deb ...
Unpacking cli-common (0.9+nmu1) ...
Selecting previously unselected package libmono-i18n4.0-cil.
Preparing to unpack .../13-libmono-i18n4.0-cil_4.6.2.7+dfsg-1_all.deb ...
Unpacking libmono-i18n4.0-cil (4.6.2.7+dfsg-1) ...
Selecting previously unselected package libmono-i18n-west4.0-cil.
Preparing to unpack .../14-libmono-i18n-west4.0-cil_4.6.2.7+dfsg-1_all.deb ...
Unpacking libmono-i18n-west4.0-cil (4.6.2.7+dfsg-1) ...
Processing triggers for mime-support (3.60) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for man-db (2.7.6.1-2) ...
Processing triggers for gnome-menus (3.13.3-8) ...
Processing triggers for ca-certificates (20161130) ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...

done.
done.
Setting up cli-common (0.9+nmu1) ...
Setting up mono-runtime-sgen (4.6.2.7+dfsg-1) ...
Setting up mono-runtime (4.6.2.7+dfsg-1) ...
update-alternatives: using /usr/bin/mono to provide /usr/bin/cli (cli) in auto mode
Setting up libmono-corlib4.5-cil (4.6.2.7+dfsg-1) ...
Setting up libmono-i18n4.0-cil (4.6.2.7+dfsg-1) ...
Setting up libmono-system-xml4.0-cil (4.6.2.7+dfsg-1) ...
Setting up libmono-system4.0-cil (4.6.2.7+dfsg-1) ...
Setting up libmono-i18n-west4.0-cil (4.6.2.7+dfsg-1) ...
Setting up libmono-system-security4.0-cil (4.6.2.7+dfsg-1) ...
Setting up libmono-security4.0-cil (4.6.2.7+dfsg-1) ...
Setting up mono-4.0-gac (4.6.2.7+dfsg-1) ...
Setting up mono-gac (4.6.2.7+dfsg-1) ...
update-alternatives: using /usr/bin/gacutil to provide /usr/bin/cli-gacutil (global-assembly-cache-tool) in auto mode
Setting up mono-runtime-common (4.6.2.7+dfsg-1) ...
Setting up libmono-system-configuration4.0-cil (4.6.2.7+dfsg-1) ...
Setting up ca-certificates-mono (4.6.2.7+dfsg-1) ...
Processing triggers for ca-certificates (20161130) ...
Updating certificates in /etc/ssl/certs...
0 added, 0 removed; done.
Running hooks in /etc/ca-certificates/update.d...

done.
Updating Mono key store
Linux Cert Store Sync - version 4.6.2.0
Synchronize local certs with certs from local Linux trust store.
Copyright 2002, 2003 Motus Technologies. Copyright 2004-2008 Novell. BSD licensed.

I already trust 0, your new list has 173
Certificate added: CN=ACCVRAIZ1, OU=PKIACCV, O=ACCV, C=ES
Certificate added: CN=ACEDICOM Root, OU=PKI, O=EDICOM, C=ES
Certificate added: C=CO, O=Sociedad Cameral de Certificación Digital - Certicámara S.A., CN=AC Raíz Certicámara S.A.
Certificate added: C=IT, L=Milan, O=Actalis S.p.A./03358520967, CN=Actalis Authentication Root CA
Certificate added: C=SE, O=AddTrust AB, OU=AddTrust External TTP Network, CN=AddTrust External CA Root
Certificate added: C=SE, O=AddTrust AB, OU=AddTrust TTP Network, CN=AddTrust Class 1 CA Root
Certificate added: C=SE, O=AddTrust AB, OU=AddTrust TTP Network, CN=AddTrust Public CA Root
Certificate added: C=SE, O=AddTrust AB, OU=AddTrust TTP Network, CN=AddTrust Qualified CA Root
Certificate added: C=US, O=AffirmTrust, CN=AffirmTrust Commercial
Certificate added: C=US, O=AffirmTrust, CN=AffirmTrust Networking
Certificate added: C=US, O=AffirmTrust, CN=AffirmTrust Premium
Certificate added: C=US, O=AffirmTrust, CN=AffirmTrust Premium ECC
Certificate added: C=JP, O=Japanese Government, OU=ApplicationCA
Certificate added: CN=Atos TrustedRoot 2011, O=Atos, C=DE
Certificate added: C=ES, CN=Autoridad de Certificacion Firmaprofesional CIF A62634068
Certificate added: C=IE, O=Baltimore, OU=CyberTrust, CN=Baltimore CyberTrust Root
Certificate added: C=NO, O=Buypass AS-983163327, CN=Buypass Class 2 CA 1
Certificate added: C=NO, O=Buypass AS-983163327, CN=Buypass Class 2 Root CA
Certificate added: C=NO, O=Buypass AS-983163327, CN=Buypass Class 3 Root CA
Certificate added: C=SK, L=Bratislava, O=Disig a.s., CN=CA Disig Root R1
Certificate added: C=SK, L=Bratislava, O=Disig a.s., CN=CA Disig Root R2
Certificate added: C=CN, O=WoSign CA Limited, CN=CA WoSign ECC Root
Certificate added: C=CN, O=China Financial Certification Authority, CN=CFCA EV ROOT
Certificate added: C=CN, O=CNNIC, CN=CNNIC ROOT
Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO Certification Authority
Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO ECC Certification Authority
Certificate added: C=GB, S=Greater Manchester, L=Salford, O=COMODO CA Limited, CN=COMODO RSA Certification Authority
Certificate added: C=EU, O=AC Camerfirma SA CIF A82743287, OU=http://www.chambersign.org, CN=Chambers of Commerce Root
Certificate added: C=EU, O=AC Camerfirma SA CIF A82743287, OU=http://www.chambersign.org, CN=Global Chambersign Root
Certificate added: C=CN, O=WoSign CA Limited, CN=Certification Authority of WoSign G2
Certificate added: C=FR, O=Dhimyotis, CN=Certigna
Certificate added: C=FR, O=Certinomis, OU=0002 433998903, CN=Certinomis - Autorité Racine
Certificate added: C=FR, O=Certinomis, OU=0002 433998903, CN=Certinomis - Root CA
Certificate added: C=FR, O=Certplus, CN=Class 2 Primary CA
Certificate added: C=PL, O=Unizeto Sp. z o.o., CN=Certum CA
Certificate added: C=PL, O=Unizeto Technologies S.A., OU=Certum Certification Authority, CN=Certum Trusted Network CA
Certificate added: C=EU, L=Madrid (see current address at www.camerfirma.com/address), OID.2.5.4.5=A82743287, O=AC Camerfirma S.A., CN=Chambers of Commerce Root - 2008
Certificate added: C=CN, O=China Internet Network Information Center, CN=China Internet Network Information Center EV Certificates Root
Certificate added: CN=ComSign CA, O=ComSign, C=IL
Certificate added: C=GB, S=Greater Manchester, L=Salford, O=Comodo CA Limited, CN=AAA Certificate Services
Certificate added: C=GB, S=Greater Manchester, L=Salford, O=Comodo CA Limited, CN=Secure Certificate Services
Certificate added: C=GB, S=Greater Manchester, L=Salford, O=Comodo CA Limited, CN=Trusted Certificate Services
Certificate added: O="Cybertrust, Inc", CN=Cybertrust Global Root
Certificate added: C=DE, O=D-Trust GmbH, CN=D-TRUST Root Class 3 CA 2 2009
Certificate added: C=DE, O=D-Trust GmbH, CN=D-TRUST Root Class 3 CA 2 EV 2009
Certificate added: C=US, O=Digital Signature Trust, OU=DST ACES, CN=DST ACES CA X6
Certificate added: O=Digital Signature Trust Co., CN=DST Root CA X3
Certificate added: C=DE, O=Deutsche Telekom AG, OU=T-TeleSec Trust Center, CN=Deutsche Telekom Root CA 2
Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root CA
Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root G2
Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Assured ID Root G3
Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root CA
Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root G2
Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Global Root G3
Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert High Assurance EV Root CA
Certificate added: C=US, O=DigiCert Inc, OU=www.digicert.com, CN=DigiCert Trusted Root G4
Certificate added: C=TR, L=Ankara, O=E-Tuğra EBG Bilişim Teknolojileri ve Hizmetleri A.Ş., OU=E-Tugra Sertifikasyon Merkezi, CN=E-Tugra Certification Authority
Certificate added: CN=EBG Elektronik Sertifika Hizmet Sağlayıcısı, O=EBG Bilişim Teknolojileri ve Hizmetleri A.Ş., C=TR
Certificate added: C=ES, O=Agencia Catalana de Certificacio (NIF Q-0801176-I), OU=Serveis Publics de Certificacio, OU=Vegeu https://www.catcert.net/verarrel (c)03, OU=Jerarquia Entitats de Certificacio Catalanes, CN=EC-ACC
Certificate added: C=EE, O=AS Sertifitseerimiskeskus, CN=EE Certification Centre Root CA, E=pki@sk.ee
Certificate added: O=Entrust.net, OU=www.entrust.net/CPS_2048 incorp. by ref. (limits liab.), OU=(c) 1999 Entrust.net Limited, CN=Entrust.net Certification Authority (2048)
Certificate added: C=US, O="Entrust, Inc.", OU=www.entrust.net/CPS is incorporated by reference, OU="(c) 2006 Entrust, Inc.", CN=Entrust Root Certification Authority
Certificate added: C=US, O="Entrust, Inc.", OU=See www.entrust.net/legal-terms, OU="(c) 2012 Entrust, Inc. - for authorized use only", CN=Entrust Root Certification Authority - EC1
Certificate added: C=US, O="Entrust, Inc.", OU=See www.entrust.net/legal-terms, OU="(c) 2009 Entrust, Inc. - for authorized use only", CN=Entrust Root Certification Authority - G2
Certificate added: C=US, O=Equifax, OU=Equifax Secure Certificate Authority
Certificate added: C=US, O=Equifax Secure Inc., CN=Equifax Secure Global eBusiness CA-1
Certificate added: C=US, O=Equifax Secure Inc., CN=Equifax Secure eBusiness CA-1
Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Global CA
Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Global CA 2
Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Primary Certification Authority
Certificate added: C=US, O=GeoTrust Inc., OU=(c) 2007 GeoTrust Inc. - For authorized use only, CN=GeoTrust Primary Certification Authority - G2
Certificate added: C=US, O=GeoTrust Inc., OU=(c) 2008 GeoTrust Inc. - For authorized use only, CN=GeoTrust Primary Certification Authority - G3
Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Universal CA
Certificate added: C=US, O=GeoTrust Inc., CN=GeoTrust Universal CA 2
Certificate added: OU=GlobalSign ECC Root CA - R4, O=GlobalSign, CN=GlobalSign
Certificate added: OU=GlobalSign ECC Root CA - R5, O=GlobalSign, CN=GlobalSign
Certificate added: C=BE, O=GlobalSign nv-sa, OU=Root CA, CN=GlobalSign Root CA
Certificate added: OU=GlobalSign Root CA - R2, O=GlobalSign, CN=GlobalSign
Certificate added: OU=GlobalSign Root CA - R3, O=GlobalSign, CN=GlobalSign
Certificate added: C=EU, L=Madrid (see current address at www.camerfirma.com/address), OID.2.5.4.5=A82743287, O=AC Camerfirma S.A., CN=Global Chambersign Root - 2008
Certificate added: C=US, O="The Go Daddy Group, Inc.", OU=Go Daddy Class 2 Certification Authority
Certificate added: C=US, S=Arizona, L=Scottsdale, O="GoDaddy.com, Inc.", CN=Go Daddy Root Certificate Authority - G2
Certificate added: C=GR, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions RootCA 2011
Certificate added: C=HK, O=Hongkong Post, CN=Hongkong Post Root CA 1
Certificate added: C=FR, S=France, L=Paris, O=PM/SGDN, OU=DCSSI, CN=IGC/A, E=igca@sgdn.pm.gouv.fr
Certificate added: C=US, O=IdenTrust, CN=IdenTrust Commercial Root CA 1
Certificate added: C=US, O=IdenTrust, CN=IdenTrust Public Sector Root CA 1
Certificate added: C=ES, O=IZENPE S.A., CN=Izenpe.com
Certificate added: E=pki@sk.ee, C=EE, O=AS Sertifitseerimiskeskus, CN=Juur-SK
Certificate added: C=HU, L=Budapest, O=Microsec Ltd., OU=e-Szigno CA, CN=Microsec e-Szigno Root CA
Certificate added: C=HU, L=Budapest, O=Microsec Ltd., CN=Microsec e-Szigno Root CA 2009, E=info@e-szigno.hu
Certificate added: C=HU, L=Budapest, O=NetLock Kft., OU=Tanúsítványkiadók (Certification Services), CN=NetLock Arany (Class Gold) Főtanúsítvány
Certificate added: C=US, O=Network Solutions L.L.C., CN=Network Solutions Certificate Authority
Certificate added: C=CH, O=WISeKey, OU=Copyright (c) 2005, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GA CA
Certificate added: C=CH, O=WISeKey, OU=OISTE Foundation Endorsed, CN=OISTE WISeKey Global Root GB CA
Certificate added: E=contacto@procert.net.ve, L=Chacao, S=Miranda, OU=Proveedor de Certificados PROCERT, O=Sistema Nacional de Certificacion Electronica, C=VE, CN=PSCProcert
Certificate added: C=BM, O=QuoVadis Limited, OU=Root Certification Authority, CN=QuoVadis Root Certification Authority
Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 1 G3
Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 2
Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 2 G3
Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 3
Certificate added: C=BM, O=QuoVadis Limited, CN=QuoVadis Root CA 3 G3
Certificate added: O=RSA Security Inc, OU=RSA Security 2048 V3
Certificate added: C=ES, O=Generalitat Valenciana, OU=PKIGVA, CN=Root CA Generalitat Valenciana
Certificate added: C=DE, S=Baden-Wuerttemberg (BW), L=Stuttgart, O=Deutscher Sparkassen Verlag GmbH, CN=S-TRUST Authentication and Encryption Root CA 2005:PN
Certificate added: C=DE, O=Deutscher Sparkassen Verlag GmbH, OU=S-TRUST Certification Services, CN=S-TRUST Universal Root CA
Certificate added: C=JP, O="Japan Certification Services, Inc.", CN=SecureSign RootCA11
Certificate added: C=US, O=SecureTrust Corporation, CN=SecureTrust CA
Certificate added: C=US, O=SecureTrust Corporation, CN=Secure Global CA
Certificate added: C=JP, O="SECOM Trust Systems CO.,LTD.", OU=Security Communication EV RootCA1
Certificate added: C=JP, O="SECOM Trust Systems CO.,LTD.", OU=Security Communication RootCA2
Certificate added: C=JP, O=SECOM Trust.net, OU=Security Communication RootCA1
Certificate added: C=FI, O=Sonera, CN=Sonera Class2 CA
Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden EV Root CA
Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden Root CA - G2
Certificate added: C=NL, O=Staat der Nederlanden, CN=Staat der Nederlanden Root CA - G3
Certificate added: C=US, O="Starfield Technologies, Inc.", OU=Starfield Class 2 Certification Authority
Certificate added: C=US, S=Arizona, L=Scottsdale, O="Starfield Technologies, Inc.", CN=Starfield Root Certificate Authority - G2
Certificate added: C=US, S=Arizona, L=Scottsdale, O="Starfield Technologies, Inc.", CN=Starfield Services Root Certificate Authority - G2
Certificate added: C=IL, O=StartCom Ltd., OU=Secure Digital Certificate Signing, CN=StartCom Certification Authority
Certificate added: C=IL, O=StartCom Ltd., OU=Secure Digital Certificate Signing, CN=StartCom Certification Authority
Certificate added: C=IL, O=StartCom Ltd., CN=StartCom Certification Authority G2
Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Gold CA - G2
Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Platinum CA - G2
Certificate added: C=CH, O=SwissSign AG, CN=SwissSign Silver CA - G2
Certificate added: C=ch, O=Swisscom, OU=Digital Certificate Services, CN=Swisscom Root CA 1
Certificate added: C=ch, O=Swisscom, OU=Digital Certificate Services, CN=Swisscom Root CA 2
Certificate added: C=ch, O=Swisscom, OU=Digital Certificate Services, CN=Swisscom Root EV CA 2
Certificate added: C=DE, O=T-Systems Enterprise Services GmbH, OU=T-Systems Trust Center, CN=T-TeleSec GlobalRoot Class 2
Certificate added: C=DE, O=T-Systems Enterprise Services GmbH, OU=T-Systems Trust Center, CN=T-TeleSec GlobalRoot Class 3
Certificate added: C=DE, O=TC TrustCenter GmbH, OU=TC TrustCenter Class 3 CA, CN=TC TrustCenter Class 3 CA II
Certificate added: CN=TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı, C=TR, L=Ankara, O=TÜRKTRUST Bilgi İletişim ve Bilişim Güvenliği Hizmetleri A.Ş. (c) Aralık 2007
Certificate added: C=TW, O=TAIWAN-CA, OU=Root CA, CN=TWCA Global Root CA
Certificate added: C=TW, O=TAIWAN-CA, OU=Root CA, CN=TWCA Root Certification Authority
Certificate added: C=TW, O=Government Root Certification Authority
Certificate added: O=TeliaSonera, CN=TeliaSonera Root CA v1
Certificate added: C=GB, O=Trustis Limited, OU=Trustis FPS Root CA
Certificate added: C=TR, L=Gebze - Kocaeli, O=Türkiye Bilimsel ve Teknolojik Araştırma Kurumu - TÜBİTAK, OU=Ulusal Elektronik ve Kriptoloji Araştırma Enstitüsü - UEKAE, OU=Kamu Sertifikasyon Merkezi, CN=TÜBİTAK UEKAE Kök Sertifika Hizmet Sağlayıcısı - Sürüm 3
Certificate added: C=TR, L=Ankara, O=TÜRKTRUST Bilgi İletişim ve Bilişim Güvenliği Hizmetleri A.Ş., CN=TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı H5
Certificate added: C=TR, L=Ankara, O=TÜRKTRUST Bilgi İletişim ve Bilişim Güvenliği Hizmetleri A.Ş., CN=TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı H6
Certificate added: C=US, S=New Jersey, L=Jersey City, O=The USERTRUST Network, CN=USERTrust ECC Certification Authority
Certificate added: C=US, S=New Jersey, L=Jersey City, O=The USERTRUST Network, CN=USERTrust RSA Certification Authority
Certificate added: C=US, S=UT, L=Salt Lake City, O=The USERTRUST Network, OU=http://www.usertrust.com, CN=UTN-USERFirst-Client Authentication and Email
Certificate added: C=US, S=UT, L=Salt Lake City, O=The USERTRUST Network, OU=http://www.usertrust.com, CN=UTN-USERFirst-Hardware
Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2007 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G4
Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2006 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G5
Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 2008 VeriSign, Inc. - For authorized use only", CN=VeriSign Universal Root Certification Authority
Certificate added: C=US, O="VeriSign, Inc.", OU=Class 1 Public Primary Certification Authority
Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 1999 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 1 Public Primary Certification Authority - G3
Certificate added: C=US, O="VeriSign, Inc.", OU=Class 2 Public Primary Certification Authority - G2, OU="(c) 1998 VeriSign, Inc. - For authorized use only", OU=VeriSign Trust Network
Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 1999 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 2 Public Primary Certification Authority - G3
Certificate added: C=US, O="VeriSign, Inc.", OU=Class 3 Public Primary Certification Authority
Certificate added: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 1999 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 3 Public Primary Certification Authority - G3
Certificate added: C=US, O=VISA, OU=Visa International Service Association, CN=Visa eCommerce Root
Certificate added: C=US, O=Wells Fargo WellsSecure, OU=Wells Fargo Bank NA, CN=WellsSecure Public Root Certificate Authority
Certificate added: C=CN, O=WoSign CA Limited, CN=Certification Authority of WoSign
Certificate added: C=CN, O=WoSign CA Limited, CN=CA 沃通根证书
Certificate added: C=US, OU=www.xrampsecurity.com, O=XRamp Security Services Inc, CN=XRamp Global Certification Authority
Certificate added: C=RO, O=certSIGN, OU=certSIGN ROOT CA
Certificate added: C=TW, O="Chunghwa Telecom Co., Ltd.", OU=ePKI Root Certification Authority
Certificate added: C=US, O="thawte, Inc.", OU=Certification Services Division, OU="(c) 2006 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA
Certificate added: C=US, O="thawte, Inc.", OU="(c) 2007 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA - G2
Certificate added: C=US, O="thawte, Inc.", OU=Certification Services Division, OU="(c) 2008 thawte, Inc. - For authorized use only", CN=thawte Primary Root CA - G3
Certificate added: C=FR, O=Certplus, CN=Certplus Root CA G1
Certificate added: C=FR, O=Certplus, CN=Certplus Root CA G2
Certificate added: C=PL, O=Unizeto Technologies S.A., OU=Certum Certification Authority, CN=Certum Trusted Network CA 2
Certificate added: C=GR, L=Athens, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions ECC RootCA 2015
Certificate added: C=GR, L=Athens, O=Hellenic Academic and Research Institutions Cert. Authority, CN=Hellenic Academic and Research Institutions RootCA 2015
Certificate added: C=US, O=Internet Security Research Group, CN=ISRG Root X1
Certificate added: C=FR, O=OpenTrust, CN=OpenTrust Root CA G1
Certificate added: C=FR, O=OpenTrust, CN=OpenTrust Root CA G2
Certificate added: C=FR, O=OpenTrust, CN=OpenTrust Root CA G3
Certificate added: C=PL, O=Krajowa Izba Rozliczeniowa S.A., CN=SZAFIR ROOT CA2
173 new root certificates were added to your trust store.
Import process completed.
Done
done.
root@kalik:~/Downloads# sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  firebird2.5-common firebird2.5-common-doc gdebi-core gnome-packagekit
  gnome-packagekit-data hwdata imagemagick-common iproute
  libboost-atomic1.61.0 libboost-chrono1.61.0 libboost-date-time1.61.0
  libboost-filesystem1.61.0 libboost-system1.61.0 libboost-thread1.61.0
  libcamel-1.2-57 libchromaprint0 libcrypto++6 libedataserver-1.2-21
  libfftw3-single3 libgeos-3.5.0 libglew1.13 libicu55 liblouis10 libmimic0
  libopencv-contrib2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libosinfo-db
  libperl5.22 libpoppler61 libprotobuf9v5 libradare2-0.9.9
  libschroedinger-1.0-0 libvpx3 libwildmidi1 libx265-79 python-clamd
  python-d2to1 python-defusedxml python-ipaddr python-pycryptopp python-pypdf
  python-soappy python-stopit python-svn python-wstools
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@kalik:~/Downloads# dpkg -i airvpn_linux_x64_debian.deb
Selecting previously unselected package airvpn.
(Reading database ... 316575 files and directories currently installed.)
Preparing to unpack airvpn_linux_x64_debian.deb ...
Unpacking airvpn (2.10) ...
dpkg: dependency problems prevent configuration of airvpn:
 airvpn depends on mono-utils; however:
  Package mono-utils is not installed.
 airvpn depends on libmono-system-runtime2.0-cil; however:
  Package libmono-system-runtime2.0-cil is not installed.
 airvpn depends on libmono-winforms2.0-cil; however:
  Package libmono-winforms2.0-cil is not installed.
 airvpn depends on libmono-corlib2.0-cil; however:
  Package libmono-corlib2.0-cil is not installed.

dpkg: error processing package airvpn (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db (2.7.6.1-2) ...
Processing triggers for gnome-menus (3.13.3-8) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for mime-support (3.60) ...
Errors were encountered while processing:
 airvpn
root@kalik:~/Downloads# dpkg -i airvpn_linux_x64_debian.deb --install
dpkg: error: cannot access archive '--install': No such file or directory
root@kalik:~/Downloads# cd ..
root@kalik:~# sudo airvpn
WARNING: The runtime version supported by this application is unavailable.
Using default runtime: v4.0.30319

Unhandled Exception:
System.IO.FileNotFoundException: Could not load file or assembly or one of its dependencies.
File name: 'System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
root@kalik:~# sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  firebird2.5-common firebird2.5-common-doc gdebi-core gnome-packagekit
  gnome-packagekit-data hwdata imagemagick-common iproute
  libboost-atomic1.61.0 libboost-chrono1.61.0 libboost-date-time1.61.0
  libboost-filesystem1.61.0 libboost-system1.61.0 libboost-thread1.61.0
  libcamel-1.2-57 libchromaprint0 libcrypto++6 libedataserver-1.2-21
  libfftw3-single3 libgeos-3.5.0 libglew1.13 libicu55 liblouis10 libmimic0
  libopencv-contrib2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libosinfo-db
  libperl5.22 libpoppler61 libprotobuf9v5 libradare2-0.9.9
  libschroedinger-1.0-0 libvpx3 libwildmidi1 libx265-79 python-clamd
  python-d2to1 python-defusedxml python-ipaddr python-pycryptopp python-pypdf
  python-soappy python-stopit python-svn python-wstools
Use 'sudo apt autoremove' to remove them.
The following packages will be REMOVED:
  airvpn
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 8,389 kB disk space will be freed.
Do you want to continue? [Y/n] Y
(Reading database ... 316588 files and directories currently installed.)
Removing airvpn (2.10) ...
Processing triggers for mime-support (3.60) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for man-db (2.7.6.1-2) ...
Processing triggers for gnome-menus (3.13.3-8) ...
root@kalik:~# cd Downloads
root@kalik:~/Downloads# dpkg -i airvpn_linux_x64_debian.deb
Selecting previously unselected package airvpn.
(Reading database ... 316575 files and directories currently installed.)
Preparing to unpack airvpn_linux_x64_debian.deb ...
Unpacking airvpn (2.10) ...
dpkg: dependency problems prevent configuration of airvpn:
 airvpn depends on mono-utils; however:
  Package mono-utils is not installed.
 airvpn depends on libmono-system-runtime2.0-cil; however:
  Package libmono-system-runtime2.0-cil is not installed.
 airvpn depends on libmono-winforms2.0-cil; however:
  Package libmono-winforms2.0-cil is not installed.
 airvpn depends on libmono-corlib2.0-cil; however:
  Package libmono-corlib2.0-cil is not installed.

dpkg: error processing package airvpn (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db (2.7.6.1-2) ...
Processing triggers for gnome-menus (3.13.3-8) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for mime-support (3.60) ...
Errors were encountered while processing:
 airvpn
root@kalik:~/Downloads# sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
Executing: /tmp/tmp.Ook54iTBmK/gpg.1.sh --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF

gpg: key A6A19B38D3D831EF: public key "Xamarin Public Jenkins (auto-signing) <releng@xamarin.com>" imported
gpg: Total number processed: 1
gpg:               imported: 1
root@kalik:~/Downloads# echo "deb http://download.mono-project.com/repo/debian wheezy main" | sudo tee /etc/apt/sources.list.d/mono-xamarin.list
deb http://download.mono-project.com/repo/debian wheezy main
root@kalik:~/Downloads# sudo apt-get update
Get:2 http://download.mono-project.com/repo/debian wheezy InRelease [5,822 B]
Get:3 http://download.mono-project.com/repo/debian wheezy/main amd64 Packages [57.8 kB]
Hit:1 http://archive-4.kali.org/kali kali-rolling InRelease          
Fetched 63.6 kB in 2s (21.3 kB/s)
Reading package lists... Done
root@kalik:~/Downloads# sudo apt-get install mono-complete
Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 airvpn : Depends: mono-utils but it is not going to be installed
          Depends: libmono-system-runtime2.0-cil but it is not going to be installed
          Depends: libmono-winforms2.0-cil but it is not going to be installed
          Depends: libmono-corlib2.0-cil but it is not going to be installed
 mono-complete : Depends: libmono-2.0-1 (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: libmono-profiler (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: mono-utils (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: mono-jay (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: mono-devel (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: mono-mcs (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: mono-csharp-shell (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: mono-4.0-service (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: monodoc-base (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: monodoc-manual (= 4.6.2.7+dfsg-1) but it is not going to be installed
                 Depends: libmono-cil-dev (= 4.6.2.7+dfsg-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
root@kalik:~/Downloads# sudo apt-get -f install
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  firebird2.5-common firebird2.5-common-doc gdebi-core gnome-packagekit
  gnome-packagekit-data hwdata imagemagick-common iproute
  libboost-atomic1.61.0 libboost-chrono1.61.0 libboost-date-time1.61.0
  libboost-filesystem1.61.0 libboost-system1.61.0 libboost-thread1.61.0
  libcamel-1.2-57 libchromaprint0 libcrypto++6 libedataserver-1.2-21
  libfftw3-single3 libgeos-3.5.0 libglew1.13 libicu55 liblouis10 libmimic0
  libopencv-contrib2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libosinfo-db
  libperl5.22 libpoppler61 libprotobuf9v5 libradare2-0.9.9
  libschroedinger-1.0-0 libvpx3 libwildmidi1 libx265-79 python-clamd
  python-d2to1 python-defusedxml python-ipaddr python-pycryptopp python-pypdf
  python-soappy python-stopit python-svn python-wstools
Use 'sudo apt autoremove' to remove them.
The following packages will be REMOVED:
  airvpn
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 8,389 kB disk space will be freed.
Do you want to continue? [Y/n] Y
(Reading database ... 316588 files and directories currently installed.)
Removing airvpn (2.10) ...
Processing triggers for mime-support (3.60) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for man-db (2.7.6.1-2) ...
Processing triggers for gnome-menus (3.13.3-8) ...
root@kalik:~/Downloads# dpkg -i airvpn_linux_x64_debian.debSelecting previously unselected package airvpn.
(Reading database ... 316575 files and directories currently installed.)
Preparing to unpack airvpn_linux_x64_debian.deb ...
Unpacking airvpn (2.10) ...
dpkg: dependency problems prevent configuration of airvpn:
 airvpn depends on mono-utils; however:
  Package mono-utils is not installed.
 airvpn depends on libmono-system-runtime2.0-cil; however:
  Package libmono-system-runtime2.0-cil is not installed.
 airvpn depends on libmono-winforms2.0-cil; however:
  Package libmono-winforms2.0-cil is not installed.
 airvpn depends on libmono-corlib2.0-cil; however:
  Package libmono-corlib2.0-cil is not installed.

dpkg: error processing package airvpn (--install):
 dependency problems - leaving unconfigured
Processing triggers for man-db (2.7.6.1-2) ...
Processing triggers for gnome-menus (3.13.3-8) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for mime-support (3.60) ...
Errors were encountered while processing:
 airvpn
root@kalik:~/Downloads#

 

SO basically the errors that are preventing me from succeeding i guess, is "error precessing package airvpn (--install) and "dependency problems prevent configuration of airvpn:".

Any suggestions about how i possibly could fix this?

Thanks!

 

 

Share this post


Link to post

Hello and welcome aboard!

 

About the syntax and logical errors in your commands please refer to appropriate manuals for your culture or curiosity. Anyway, they are not essential to resolve the problem.

 

Now the main problem is that Eddie 2.10.3 is not compatible with Mono 4-related packages, and the Mono version required by Eddie 2.10.3 is not available in the canonical repositories of your distribution. Just upgrade to Eddie 2.11.9beta which is compatible with Mono 4 and will run fine in your distribution.

 

If you run a desktop manager, the swiftest way to install Eddie 2.11.9beta in your Kali is downloading the .deb version (pay attention to 32 or 64 bit), right-click on the icon of the downloaded package and select "Open with" > "Installer" (or "gdebi" or any equivalent menu item). All dependencies will be resolved automatically.

 

To download Eddie latest beta version for GNU/Linux click in our web site "Enter" > "Linux" > "Other versions" > "Experimental", select the appropriate edition and click the blue download button.

 

See also:

https://airvpn.org/topic/18625-eddie-211beta-available/

 

Kind regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...