Jump to content
Not connected, Your IP: 34.236.38.146

Recommended Posts

...

 

 

I'm able to connect if I uncheck "Check if tunnel effectively works" in Advanced > General and I have unchecked "Check if tunnel uses AIRVPN DNS" in Advanced > DNS.

 

Hopefully the service that checks the tunnel is just down and the connection is still secure.

 

 

 

I can confirm that this allows a connection. Like the quote says, I don't know how this impacts the security of the connection.

Share this post


Link to post

Looks like AirVPN SSL certificate problems - there's someone on twitter saying that the website is issuing an invalid certificate and it seems that our connection issues are all down to some sort of SSL problem.  Hopefully support are on it.

Share this post


Link to post

Thanks Flick232: your work around (below) works a treat: Curiously, the current fault only seems to apply to my OSX (El Capitan 10.11.6) Eddie clients. IOS is unaffected. 

 

 

UPDATE... I was able to get the client to get and stay connected by turning off both of the options 1 "check if tunnel effectively works" and 2 "check if tunnel uses AIR vpn DNS ".

 

Share this post


Link to post

Ditto to what others have said. Same issue, first noticed today. Tried restarting and uninstalling/reinstalling VPN client. I also tried multiple servers and deselecting "Check if tunnel uses AIRVPN DNS" and "Check if tunnel effectively works" individually without success. Deselecting both options does seem to allow me to connect; however as I understand these options this would disable many of the safety checks for tunnel integrity. I believe this issue should be upgraded to high priority if no one has already done so.

Share this post


Link to post

Yup same here.  Tried several different countries can't connect to anything.  I can connect using OpenVPN on my S5 though.

Share this post


Link to post

"I was able to get the client to get and stay connected by turning off both of the options 1 "check if tunnel effectively works" and 2 "check if tunnel uses AIR vpn DNS "."

 

Same here. However, I would like to be able to use these features again, please.

Share this post


Link to post

Also having problems starting today. The only way I can get anything to work is to turn off the tunnel and DNS checks, and then provide a known good DNS server (e.g. Google's at 8.8.8.8). Then I can connect, and use the internet, but obviously this is not ideal. I assume those checks are there for a reason, and using an external DNS server is suboptimal.

 

With so many people reporting this at the same time, one can only assume that something has changed on the AirVPN side.  I'm on a Mac running 10.9.5, and nothing about my setup has changed in the past several weeks.

Share this post


Link to post

I am having the same issue. I have had no problems since I first installed AIRvpn. As of today I am on a macbook and have tried everything possible that seems obvious including turning off the options in the "check if tunnel is working" etc. I have restarted the software, restarting the machine and still only gets as far as checking route. This is new as of today. My ISP is a cable company and Im not sure what else to tell you to help but Its just not working any more..

UPDATE... I was able to get the client to get and stay connected by turning off both of the options 1 "check if tunnel effectively works" and 2 "check if tunnel uses AIR vpn DNS ". My question would be now does turning these options off in order to maintain the connection affect the software's effectiveness ? Will this reduce security and possibly cause DNS leak ? and why did this happen after using the software with these options on for the past month with no problems. Thank you

This worked for me as well.The windows update may have cause this. I uninstalled/downgraded my TAP driver and the eddie client.  Nothing worked.

Share this post


Link to post

This issue "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel." persists for me using Eddie client on Win10 64 bit for all servers.

I surmise it is AirVPN system related. I notice there's no response/fix from mod's on this issue. 

 

However, as has been stated OpenVPN does connect on all my mobile devices.

 

UPDATE: I am now  able to connect via Eddie client to all servers

AirVPN Staff have responded and fixed this SSL/TLS trust relationship issue:

 

 

The deployment of an updated SSL certificate on VPN servers failed on some servers.
This impacted ONLY the "Checking Route" and "Checking DNS" feature of Eddie / AirVPN Client. It's not a security issue.
For this reason OpenVPN GUI and other OpenVPN clients work.

The problem has been fixed.
Our apologies.

 

Kind regards

Edited ... by alswell

Share this post


Link to post
Same issue with Eddie 2.10.3 - "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.". Restarted Eddie, restarted PC, uninstall, install Eddie.

Happened 2-3 hrs ago.

Phone connects ok via UDP.

Connects only both options unchecked: "Check if tunnel uses AIRVPN DNS" and "Check if tunnel effectively works". If either is checked - no connection.

Without above "Checks" was able to connect through both tunnel: SSH (port 22) and SSL (Port 443).

Weird stuff... 

Hope this will be solved soon.

P.S. I feel that connection is not 100% secured...

Share this post


Link to post

Cannot connect using to internet using Eddie. I can connect to Candian servers using Iphone Open Vpn and air servers, but cannot connect to east Coast US servers.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...