Jump to content
Not connected, Your IP: 54.236.58.220
qastro

Only able to connect to internet when using airVPN

Recommended Posts

I have been having this issue for some time. I am only able to connect to the internet when i am connected though AirVPN. I have deactivated the network lock, so that's not the problem. I used to be able to manually go and change the DNS adress to "automatic" when I was not able to connect without vpn, but that doesn't work anymore either. I am on windows 7 with airVPN client 2.10.3. Any solutions to this?

Share this post


Link to post

I have been having this issue for some time. I am only able to connect to the internet when i am connected though AirVPN. I have deactivated the network lock, so that's not the problem. I used to be able to manually go and change the DNS adress to "automatic" when I was not able to connect without vpn, but that doesn't work anymore either. I am on windows 7 with airVPN client 2.10.3. Any solutions to this?

Are you trying to say that only your web browser works when connected to AirVPN?

Share this post


Link to post

Yes exactly. All other connections doesnt work neither when im not connected through airvpn (netflix, steam, origin etc).I used to be able to mnually change the DNS back to automatic, but that doesnt seem to do the trick anymore. Any ideas what might be wrong? 

Share this post


Link to post

Yes exactly. All other connections doesnt work neither when im not connected through airvpn (netflix, steam, origin etc).I used to be able to mnually change the DNS back to automatic, but that doesnt seem to do the trick anymore. Any ideas what might be wrong? 

Im sure that you mean that steam does work when not connected, but not your browser. In that case, try to change your dns server to google's DNS server when not using AirVPN.

 

Edit: If that doesent work, then please post the logs here.

 

Make sure to use a spoiler.

 

[spo.iler] log

without the "."

Share this post


Link to post

Im not able to connect to steam or any other online services either, no..

 

Im using a Thomson router. What did you do to solve your problem, keksjdjdke?

Share this post


Link to post

Hello !

 

Have you tried going to Control Panel\System and Security\Windows Firewall\Restore defaults ?

 

In order to reset your firewall rules. Otherwise do feel free to post your logs in spoiler tags.

 

Also, did you try resetting both IP & DNS settings to obtain automatically, on all interfaces/network adapters?


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

Hello !

 

Have you tried going to Control Panel\System and Security\Windows Firewall\Restore defaults ?

 

In order to reset your firewall rules. Otherwise do feel free to post your logs in spoiler tags.

 

Also, did you try resetting both IP & DNS settings to obtain automatically, on all interfaces/network adapters?

Hi Lz1,

 

Thanks for replying. I tried resetting my firewall settings and right now Im online without being connected through VPN for the first time in months.. Thanks man! I do still have to manually set DNS to "automatic" though since AirVPN keeps changing it to so something that doesnt allow me to acces the internet without vpn activated.. But right now that's a first world problem I can live with..

Share this post


Link to post

Aha, how excellent, you're most welcome.

 

Now if you would please open Eddie, click the Air logo in the top left, then go to Preferences. In there, go to the Advanced tab and then DNS & set it to "Disabled" instead of Automatic, to see if that helps.

Do also uncheck the checkbox right underneath. Naturally, make sure that network lock is not on. Then hit save and see if it works. If it does, then there should be a button at the bottom right of my

post which lets you mark one of my posts as the solution, so that others can more readily find the solution as well.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

Aha, how excellent, you're most welcome.

 

Now if you would please open Eddie, click the Air logo in the top left, then go to Preferences. In there, go to the Advanced tab and then DNS & set it to "Disabled" instead of Automatic, to see if that helps.

 

WARNING for the casual reader who might not understand that this is only a momentary setting for testing purposes: this will cause DNS leaks on Windows.

 

Kind regards

Share this post


Link to post

 

Hello !

 

Have you tried going to Control Panel\System and Security\Windows Firewall\Restore defaults ?

 

In order to reset your firewall rules. Otherwise do feel free to post your logs in spoiler tags.

 

Also, did you try resetting both IP & DNS settings to obtain automatically, on all interfaces/network adapters?

Hi Lz1,

 

Thanks for replying. I tried resetting my firewall settings and right now Im online without being connected through VPN for the first time in months.. Thanks man! I do still have to manually set DNS to "automatic" though since AirVPN keeps changing it to so something that doesnt allow me to acces the internet without vpn activated.. But right now that's a first world problem I can live with..

 

 

That's because you must set both DNS servers on your system network interface. Do not set the DNS settings of your Windows system to automatic acquisition, because this may make Eddie unable to restore the settings. Next Eddie release will have this bug fixed.

 

The aforementioned setting has nothing to do with the "Automatic" setting of Eddie "DNS Switch Mode", which must remain set to "Automatic" to prevent DNS leaks in Windows.

 

Kind regards

Share this post


Link to post

Yes you're right Staff, thanks for pointing that out as well . I forgot to highlight that it shouldn't be permanent.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...