Jump to content
Not connected, Your IP: 3.235.75.174
Sign in to follow this  

Recommended Posts

I swear I have searched and am unable to find a solution there or on my own. 

 

Issue: I have Plex server running on an Ubuntu 15.10 machine and had ports in my router and airvpn configured where it has been working for quite some time. it recently all stopped. I am unable to get plex to properly connect again. 

 

Config: Ubuntu 15.10 using OpenVPN to connect to airvpn service. AirVPN using random external port, currently 63525 to local port 32400. Router configured to pass external 32400 to internal 32400. No firewall configured in ubuntu.

 

Errors: Plex will not conenct: Private 172.16.1.10 : 32400 <-- Public 94.100.23.163 : 63525  X Internet. Whenb clicking check under TCP test in AirVPN client area I get error 110 connection time out. 

 

Thank you for any help.

 

Share this post


Link to post

i have this same problem.  it was working fine last week, but this week it's unreachable.  i didn't make any setting changes at all. 

 

windows 10 with eddie

Share this post


Link to post

Set the port you choose in AirVPN in Plex settings in lieu of the default 32400

 

 

Sent from my iPad using Tapatalk


- Router/Firewall pfSense 2.3.2 (Supermicro A1SRi-2558, SSD Intel S3500, 8GB RAM ECC)

- Switch Cisco SG350-10

- AP Netgear R7000 (Stock FW)

- HTPC Intel NUC5i3RYH

- NAS Synology DS1515+ (5 x 5TB WD Red)

- NAS Synology DS213+ (2 x ST3000DM001)

Share this post


Link to post

Yep done that. As you see I posted the following showing that I have a manual port set in Plex. 

Private 172.16.1.10 : 32400 <-- Public 94.100.23.163 : 63525  X Internet

 

Plex is trying to come in via my manually set port in plex config, 65325. Per the line above from plex it appears that despite manually putting in a port it comes in over that but still goes to 32400 at the desktop level. 

 

Thanks

Share this post


Link to post

I am having the exact same issues. Has been working flawlessly for the last couple months and then 4 or so days ago just stopped working. If I connect to any US server, my Plex server can't be seen off my network, but if I connect to a Canada server it works just fine. Hopefully the LA servers start working again shortly. 

Share this post


Link to post

I have the same problem as well I was connected for several months then all of a sudden the ports are no longer reachable.

Share this post


Link to post

Same here, I was able to reconnect briefly somehow by mapping a port to 32401. I'm not sure how it worked but it seemed to stop when I disconnected/reconnected.

Share this post


Link to post

I just developed the exact same problem. I've been using it in this manner for months, and starting about 2 weeks ago it just stopped working. No settings changed.

Share this post


Link to post

I know this isn't much help but I can tell you that I set up port forwarding for Plex yesterday.  I did it as described here and it is working.

 

- Created a new port in the Client area, forwarded to 32400.

- Added a Port Forward record to my router, 32400 -> 32400 for my Plex server.

- Added the AirVPN port to Plex.

Share this post


Link to post

Same problem here. Can't see my Plex server when connected with US servers, once i switch to Canada it connects fine.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...