Jump to content
Not connected, Your IP: 35.175.191.168

Recommended Posts

Hey!

 

I've got an annoying problem since today.

Whenever i make a connection with OpenVPN windows analyzes the network type and

decides it's domain (since the machine is on a domain).

 

Would not be much of a problem, but my killswitch is based on that the ovpn-connection

is treated as "public" not domain.

Now, whatever i try to do, it still becomes domain.

 

System:

- Win7x64 on 2012R2-Domain, latest openvpn, nothing else (yet).

 

What i tried:

- setting every unknown/new network as public via GPO

- also doing the same via local secpol

- setting ndistype for the tapi-interface of ovpn

- deleting nlm-cache, deleting routes, resetting ip4 completly

- setting network type via registry

 

 

Starts to drive me mad :-)

 

Would be thankful for any idea!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...