Jump to content
Not connected, Your IP:

Amule/Emule Low ID

Recommended Posts

Hi Guys,


Ive opened ports on local router 4662 TCP and 4672 on UDP. Same Port settings on Amule under connections.


Ive opened ports on client area>ports and set the local ports as above and Im given a randomised port for both UDP and TCP.


Switch amule on and i get a low ID. I am also using the app for MAC to access air VPN.


I have now tried windows and emule using the same style set up with no joy.



In the port forwarding panel on AIR VPN site I have a green for TCP. Can't see a way to test UDP though.


I have tried 2 different airVPN servers also.


Thanks Guys

Share this post

Link to post

1. There is no need to open any ports on your router, in fact, exposing the same ports you forward through AirVPN might open you up to correlation attacks (read Air's P2P FAQ)


2. aMule lets you choose the "Standard TCP Port" but the UDP port is always set to TCP port + 3 (if your TCP port is set to 30500, UDP port will be 30503). Use the "Suggest a range of sequential free ports" tool on airvpn.org/ports to find 4 free, sequential ports.


3. According to the P2P FAQ you should also avoid remapping Air ports to different local ports (example: don't forward Air port 30500 to local port 34012, just go with the default, straight forwarding).


4. After configuring both ports I instantly received a "High ID" on every eMule server I tried. I also tried both US and Swedish AirVPN servers, no issues.

all of my content is released under CC-BY-SA 2.0

Share this post

Link to post

Perfect, your a genius Sheivoko!


I was confused at the p2p info page about ports becasue it only seemed to indicate not to choose same port number in router & Air VPN port settings (security risk). Instead to avoid router altogether!


But you broke it down for me nicely thanks for that. 'amule' is flying already.


Share this post

Link to post

Thanks mate, fixed my issues on pfSense with AirVPN.

- Router/Firewall pfSense 2.3.2 (Supermicro A1SRi-2558, SSD Intel S3500, 8GB RAM ECC)

- Switch Cisco SG350-10

- AP Netgear R7000 (Stock FW)

- HTPC Intel NUC5i3RYH

- NAS Synology DS1515+ (5 x 5TB WD Red)

- NAS Synology DS213+ (2 x ST3000DM001)

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...