Jump to content
Not connected, Your IP: 3.237.16.210
Sign in to follow this  
thelolman123

Ports not working all of a sudden?

Recommended Posts

My ports used to work about 2 days ago, and all of a sudden, they have stopped working. I never get the red button/icon, but I do get the grey one - with Errors 110 and 111. I downloaded the Port Forwarding Tester program, and don't really know how to use it. I put in the port of the IP and Port that the AirVPN site generated, and clicked send to both UDP and TCP. UDP just says "sended" when I click send, but when I send to TCP, I get the error "No connection could be made because the target machine actively refused it...". I am doing this while connected to a server. I have tried reconnecting to different servers, turning off my firewall, and/or allowing all of the AirVPN programs into Firewall. I have also tried different ports.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...