Jump to content
Not connected, Your IP:

Connection timeout with OpenVPN on iPad

Recommended Posts



Trying to connect from iPad to UK (area) proxy servers per instructions here




Connection not established, throws "Connection timeout", I've tried "Advanced Options",  "Resolved hosts in .ovpn file" and  "All servers for area or region" as per here




OpenVPN log attached (openvpn.txt). 


Any suggestions most appreciated.  







Share this post

Link to post
I have the same issue with OpenVPN Connect via iOS iPod.

The issue is related to TCP: UDP profiles work correctly.


Does anyone here use OpenVPN Connect in iOS with TCP profiles?

Thanks for any feedback. 

Share this post

Link to post

I just tested it on my iOS8 iphone.  openvpn connect with TCP 443 profile.  connected right up, no problem, on both home internet (wifi) and cellular data.


I also tried same profile in guizmovpn and it worked as well.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...