Jump to content
Not connected, Your IP:

Port forwarding stopped working in middle of session

Recommended Posts



Yesterday, in the middle of a session, port forwarding stopped working for me. Going to "your forwarded ports" on the website and running a TCP test gives the message


"Not reachable on server IP over the external port 26247, tcp protocol. Error: 110 - Connection timed out."


This happened to me a few months ago, and simply forwarding a different port worked for me. However, this time it is happening for all ports on the website (same error). No changes were made on my local firewall, all port forwarding works fine when off of the VPN.


I am on the Andromedae server, if that matters.



Share this post

Link to post

Turn off your local firewall and report, please.

» I am not an AirVPN team member. All opinions are my own and are not official. Refer to Staff postings for the official word.

» These are the community forums, not the support portal. You're writing with other users here.

» New here? LZ1's New User Guide to AirVPN. Use the search function, Luke!

» Tor exits behind a VPN connection are discouraged. Using Tor on the other hand is not.


» Privacy is like alcohol: Drink a little and it can help you stay unnoticed. Drink a lot and everyone will notice you.

» I cannot give you the solution to all your issues. But I can guide you to it. The rest is up to you.

Share this post

Link to post

Done, and the problem persists.


Router side port forwarding doesn't matter in this instance, correct? As I've been using port forwarding for over a year now without forwarding ports on my router, and haven't had any issue.


If I have an opportunity later today, I'll try connecting on another computer on my network and seeing if it works on those.


Edit: As a note, I am running the VPN on openvpn on my desktop, not through a router, for clarification.

Share this post

Link to post

Some updates on what I have tried:


-Attempted VPN connection over two alternate machines; a freshly installed Linux Mint machine, and a Windows 7 machine that was using the airvpn client.


-Router side port forwarding; again correct me if I'm wrong that this is unnecessary, but while I had the ports forwarded I did verify again that they are open when not on the VPN.


-Connected directly to the modem wirelessly (although the modem does also function as a router, it takes out the DD-WRT middleman).


-Connected to alternate VPN servers besides Andromedae.



All 3 attempts resulted in the same 110 error. Tonight I will be going to a friends house, and I will attempt a VPN connection there and update with the results.




EDIT: After a few days of trying periodically, port forwarding suddenly started working for me again. Unsure of what the issue was, as I did not change anything else new.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...