Jump to content
Not connected, Your IP: 34.239.158.107

Recommended Posts

Hi guys! I'm having some problems with airvpn:

-I noticed that in airvpn client download and upload values don't increase (it's correct?)

-I can't open any forwarded port (I always receive the same error : Not reachable on server IP over the external port 5796, tcp protocol. Error : 110 - Connection timed out)

Thanks

 

P.s.

In "speedtest.net" site I can see that I'am still in Italy and not in UK (the server that I am connected).

Share this post


Link to post

Seems to me as if you're not connected properly. Post your logs, please.


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

 

11/04/2014 - 18.54 AirVPN client version: 1,9
11/04/2014 - 18.54 Reading options from C:\Users\Bambini\AppData\Roaming\AirVPN\Air\1.0.0.0\AirVPN.xml
11/04/2014 - 18.54 OpenVPN bundle version: OpenVPN 2.3.2
11/04/2014 - 18.54 OpenVPN current version: OpenVPN 2.3.2
11/04/2014 - 18.54 Ready.
11/04/2014 - 18.54 Login...
11/04/2014 - 18.54 Login success.
11/04/2014 - 18.55 Contacting service...
11/04/2014 - 18.55 Connecting...
11/04/2014 - 18.55 OpenVPN 2.3.2 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [iPv6] built on Aug 22 2013
11/04/2014 - 18.55 Socket Buffers: R=[8192->8192] S=[8192->8192]
11/04/2014 - 18.55 UDPv4 link local: [undef]
11/04/2014 - 18.55 UDPv4 link remote: [AF_INET]94.229.74.90:443
11/04/2014 - 18.55 TLS: Initial packet from [AF_INET]94.229.74.90:443, sid=2b2c3ad4 e0ddeda1
11/04/2014 - 18.55 VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
11/04/2014 - 18.55 VERIFY OK: nsCertType=SERVER
11/04/2014 - 18.55 VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
11/04/2014 - 18.55 Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
11/04/2014 - 18.55 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
11/04/2014 - 18.55 Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
11/04/2014 - 18.55 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
11/04/2014 - 18.55 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA
11/04/2014 - 18.55 [server] Peer Connection Initiated with [AF_INET]94.229.74.90:443
11/04/2014 - 18.55 SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
11/04/2014 - 18.55 PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 10.4.0.1,comp-lzo no,route 10.4.0.1,topology net30,ping 10,ping-restart 60,ifconfig 10.4.83.66 10.4.83.65'
11/04/2014 - 18.55 OPTIONS IMPORT: timers and/or timeouts modified
11/04/2014 - 18.55 OPTIONS IMPORT: LZO parms modified
11/04/2014 - 18.55 OPTIONS IMPORT: --ifconfig/up options modified
11/04/2014 - 18.55 OPTIONS IMPORT: route options modified
11/04/2014 - 18.55 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
11/04/2014 - 18.55 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
11/04/2014 - 18.55 open_tun, tt->ipv6=0
11/04/2014 - 18.55 TAP-WIN32 device [Connessione alla rete locale (LAN) 3] opened: \\.\Global\{CF962965-3590-4971-99AD-8E88B687ECFD}.tap
11/04/2014 - 18.55 TAP-Windows Driver Version 9.9
11/04/2014 - 18.55 NETSH: C:\Windows\system32\netsh.exe interface ip set address Connessione alla rete locale (LAN) 3 dhcp
11/04/2014 - 18.55 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.4.83.66/255.255.255.252 on interface {CF962965-3590-4971-99AD-8E88B687ECFD} [DHCP-serv: 10.4.83.65, lease-time: 31536000]
11/04/2014 - 18.55 Successful ARP Flush on interface [14] {CF962965-3590-4971-99AD-8E88B687ECFD}
11/04/2014 - 18.55 TEST ROUTES: 2/2 succeeded len=1 ret=1 a=0 u/d=up
11/04/2014 - 18.55 C:\Windows\system32\route.exe ADD 94.229.74.90 MASK 255.255.255.255 192.168.1.1
11/04/2014 - 18.55 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
11/04/2014 - 18.55 Route addition via IPAPI succeeded [adaptive]
11/04/2014 - 18.55 C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.4.83.65
11/04/2014 - 18.55 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
11/04/2014 - 18.55 Route addition via IPAPI succeeded [adaptive]
11/04/2014 - 18.55 C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.4.83.65
11/04/2014 - 18.55 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
11/04/2014 - 18.55 Route addition via IPAPI succeeded [adaptive]
11/04/2014 - 18.55 C:\Windows\system32\route.exe ADD 10.4.0.1 MASK 255.255.255.255 10.4.83.65
11/04/2014 - 18.55 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
11/04/2014 - 18.55 Route addition via IPAPI succeeded [adaptive]
11/04/2014 - 18.55 Initialization Sequence Completed
11/04/2014 - 18.55 Starting Management Interface...
11/04/2014 - 18.55 Checking...
11/04/2014 - 18.55 Retrieve statistics...
11/04/2014 - 18.55 Connected.
11/04/2014 - 19.00 [server] Inactivity timeout (--ping-restart), restarting
11/04/2014 - 19.00 C:\Windows\system32\route.exe DELETE 10.4.0.1 MASK 255.255.255.255 10.4.83.65
11/04/2014 - 19.00 Route deletion via IPAPI succeeded [adaptive]
11/04/2014 - 19.00 C:\Windows\system32\route.exe DELETE 94.229.74.90 MASK 255.255.255.255 192.168.1.1
11/04/2014 - 19.00 Warning: route gateway is not reachable on any active network adapters: 192.168.1.1
11/04/2014 - 19.00 Route deletion via IPAPI failed [adaptive]
11/04/2014 - 19.00 Route deletion fallback to route.exe
11/04/2014 - 19.00 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
11/04/2014 - 19.00 C:\Windows\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.4.83.65
11/04/2014 - 19.00 Route deletion via IPAPI succeeded [adaptive]
11/04/2014 - 19.00 C:\Windows\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.4.83.65
11/04/2014 - 19.00 Route deletion via IPAPI succeeded [adaptive]
11/04/2014 - 19.00 Closing TUN/TAP interface
11/04/2014 - 19.00 SIGUSR1[soft,ping-restart] received, process restarting
11/04/2014 - 19.00 Restart pause, 2 second(s)
11/04/2014 - 19.00 Socket Buffers: R=[8192->8192] S=[8192->8192]
11/04/2014 - 19.00 UDPv4 link local: [undef]
11/04/2014 - 19.00 UDPv4 link remote: [AF_INET]94.229.74.90:443
11/04/2014 - 19.00 TLS: Initial packet from [AF_INET]94.229.74.90:443, sid=5bad865c 50b4802c
11/04/2014 - 19.00 VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
11/04/2014 - 19.00 VERIFY OK: nsCertType=SERVER
11/04/2014 - 19.00 VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
11/04/2014 - 19.00 Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
11/04/2014 - 19.00 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
11/04/2014 - 19.00 Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
11/04/2014 - 19.00 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
11/04/2014 - 19.00 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA
11/04/2014 - 19.00 [server] Peer Connection Initiated with [AF_INET]94.229.74.90:443
11/04/2014 - 19.00 SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
11/04/2014 - 19.00 PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 10.4.0.1,comp-lzo no,route 10.4.0.1,topology net30,ping 10,ping-restart 60,ifconfig 10.4.83.66 10.4.83.65'
11/04/2014 - 19.00 OPTIONS IMPORT: timers and/or timeouts modified
11/04/2014 - 19.00 OPTIONS IMPORT: LZO parms modified
11/04/2014 - 19.00 OPTIONS IMPORT: --ifconfig/up options modified
11/04/2014 - 19.00 OPTIONS IMPORT: route options modified
11/04/2014 - 19.00 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
11/04/2014 - 19.00 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
11/04/2014 - 19.00 open_tun, tt->ipv6=0
11/04/2014 - 19.00 TAP-WIN32 device [Connessione alla rete locale (LAN) 3] opened: \\.\Global\{CF962965-3590-4971-99AD-8E88B687ECFD}.tap
11/04/2014 - 19.00 TAP-Windows Driver Version 9.9
11/04/2014 - 19.00 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.4.83.66/255.255.255.252 on interface {CF962965-3590-4971-99AD-8E88B687ECFD} [DHCP-serv: 10.4.83.65, lease-time: 31536000]
11/04/2014 - 19.00 Successful ARP Flush on interface [14] {CF962965-3590-4971-99AD-8E88B687ECFD}
11/04/2014 - 19.00 TEST ROUTES: 2/2 succeeded len=1 ret=1 a=0 u/d=up
11/04/2014 - 19.00 C:\Windows\system32\route.exe ADD 94.229.74.90 MASK 255.255.255.255 192.168.1.1
11/04/2014 - 19.00 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=40 and dwForwardType=4
11/04/2014 - 19.00 Route addition via IPAPI succeeded [adaptive]
11/04/2014 - 19.00 C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.4.83.65
11/04/2014 - 19.00 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
11/04/2014 - 19.00 Route addition via IPAPI succeeded [adaptive]
11/04/2014 - 19.00 C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.4.83.65
11/04/2014 - 19.00 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
11/04/2014 - 19.00 Route addition via IPAPI succeeded [adaptive]
11/04/2014 - 19.00 C:\Windows\system32\route.exe ADD 10.4.0.1 MASK 255.255.255.255 10.4.83.65
11/04/2014 - 19.00 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
11/04/2014 - 19.00 Route addition via IPAPI succeeded [adaptive]
11/04/2014 - 19.00 Initialization Sequence Completed
11/04/2014 - 19.00 Starting Management Interface...
11/04/2014 - 19.00 Checking...
11/04/2014 - 19.00 Retrieve statistics...
11/04/2014 - 19.00 Connected.
Here's my log.
I don't now what happened but now I am really connected to the server. Speedtest tell me that I'm in UK too . In particulary the internet was disconnected (I was using the airvpn client) so I reconnect it (wifi) and when I'have done it I was using the server.
BUT the ports are still closed (I receive the the same error ;( ), why?? Thanks for help  

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...