Jump to content
Not connected, Your IP: 3.231.220.225
Sign in to follow this  
dwright

Sometimes it takes ages to disconnect

Recommended Posts

For some reason now and then it's a real hassle to disconnect. The client area claims that I'm connected to Switzerland at the moment, but none of my devices are (at least in any way that is useful from my perspective).

 

I have tried to disconnect it from the client area page a number of times and it isn't happening. It has been like this for about half an hour, though it claims that it's only been connected for 4 minutes. This is annoying as it prevents me from connecting.

 

I have experienced this before and I've no idea what causes it. In vague terms, I'm guessing the disconnection somehow fails.

 

I believe this problem would be less irritating if it was possible to connect 2 devices at once without setting up the VPN through the router.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...